Disable Missed Cal Icon?

ip-communications

#1

On a GXP1630, how can I disable the Missed Call icon? I looked through the pcodes, but didn’t spot anything specific to that icon. Thanks!


#2

I think the following setting is your only option. It turns off logging of missed calls.

Accounts->Account n->Call Settings->Call Log->Log Incoming/Outgoing Only (missed calls NOT recorded)

-jimc


#3

I think you might be looking for Enable Missed Call Notification, located on Settings -> Call Features -> (scroll way down).

This might be better as it would still log the missed calls but not display the pop up window.

Pcode info:
Enable Missed Call Notification. 0 - No, 1 - Yes. Default is 0
Number: 0, 1
Mandatory
P8393 = 0


#4

Hi Guys,

Is there any way to set this setting Globally? I’d like all / most of the phones in my environment not to display missed calls…

Thanks!


#5

I think that’s what Zero Config is for.

Of course I don’t use it so “do as I say not as I do” applies here.

-jimc