Dialing a missed call from history


#1

We have a UCM6120 and primary use GXP2160’s here at the office. When we receive calls the GXP will provide a call history. However that call history shows calls as +1xxxxxxxxxx.
When we select the missed call and hit the dial button it says, “No Dial plan rules match”

I’ve tried stripping the +sign and the +1 but that doesn’t seem to work on the UCM. Any suggestions? Anyway to get the phone to NOT prepend the + call on incoming calls?

Thanks
Jim


#2

The error is from the phone. If you look at the dial plan inside the phone you will not see a “+” sign, and as a result, the phone is rejecting the call. The plus sign you do see is relative to how many digits the plan will allow.

You can get into the phone and tell it to ignore the dial plan when dialing from history. Then create an outbound route that has the plan of +XXXXXXXXXXXXXX (however many digits you need). Then strip 1.


#3

Thank you! Found the setting. For anyone else looking to solve this problem go to Settings=>Call Features =>Bypass Dial Plan Through Call History and Directories and switch to “yes”

on your GXP phone. I used the web interface. Not sure if you can do it on the phone directly.

Jim