Date format not displayed correctly


#1

Hi, first observations when amending basic configuration:

  • have set “date format” (in general settings - date & time) to “TT-MM-JJJJ” but it is only displayed on the phone’s screen correctly when in screen saver mode. When “awake”, it is displayed as “MM/DD”
  • although display language set to German, there’s an error message “No Account” (translation missing - should be sth like “Kein SIP-Konto”
  • bka

#2

Hi boris,kaapke
For the date display on the main LCD it is always displaying mm/dd due to the screen bar limitation. The setting only applies on the screen saver format. I may file a request regarding your opinion.

also we will update the translation according in the future builds.

Thanks


#3

Oh, I see, understand the limitations.

I know this won’t be a top priority, hoewever… For consistency, would make sense to use a short format that is aligned to the long format. So if you choose “TT-MM-JJJJ” for the screensaver, the short version for the top bar should be “TT-MM” for example.

Best
– bka


#4

+1 from me. It is very confusing to see mm/dd on the top left of the screen while elsewhere dd/mm is in use.