Connecting PC port to WIFI router on my GXP1760W VOIP Phone


#1

Hi there. I have a GXP1760W phone which was installed in my apartment for the building intercom / doorbell system. A WIFI router was installed outside my unit and is shared with other apartments for their intercom systems but my signal is so weak I decided to hardwire the LAN cable directly into my phone.

Here’s what I did:

  • Disconnected the LAN cable from the communal router.
  • Fitted a LAN coupler to the LAN cable
  • Ran a new LAN cable through the wall and plugged into the LAN port of my phone
  • Disabled WIFi in my phone settings

As expected, the phone works perfectly now and calls are crystal clear

However, i need to somehow reconnect the communal router.

Here’s what I did:

  • ran another LAN cable from the PC port from my phone through the wall
  • plugged this cable into the LAN port of the router

Unfortunately the router does not power up.

Question:

Should this configuration work?
Are there any settings on the phone I need to change?

One point to add is that the communal router has a power socket but no power supply. It works when the LAN cable is plugged directly into the router, but does not work when I run a cable from my phone to the router. This may be unrelated but thought I’d mention it.

Any help would be greatly appreciated


#2

The router is most likely being powered via the network cable (POE/POE+). If I am correct, you phone will still be powered on when you remove its power cable when the network cable is plugged in.

The solution would be to use a POE injector between your second cable from you phone to the router.


#3

@drostoker You are absolutely right! The phone stays on when the power supply is disconnected.

I have fitted a POE injector to supply power to the router and it’s all working as it should.

Thanks very much


#4

did you try to update the FW?


#5

No I didn’t. Would that help?


#6

usually the FW are used for new functions and to fix bugs, if in your case it works or not I can’t tell you, you can always try


#7

@damiano70 thanks. My initial problem is now solved after fitting the POE injector but I will update the firmware anyway as good practice.