Connect 3 ucm together


#1

hello
i have 3 UCM 6202 V1.5B installed in 3 companies.
these 3 companies are interconnected by an intranet
how can i connect them together so they can inter-call between eatch other ?
i found this Connecting between UCM6108 and UCM6510 ,but how can i make it work for 3 ucm ?
thank you


#2

Take a look at this http://www.grandstream.com/sites/default/files/Resources/how_to_interconnect_multiple_ucm.pdf It should answer all your questions


#3

hello … i just edited my post that i found this walkthrough … how does it work for 3 ucm ? i need them all to interconnect


#4

depends on the architecture. If you have three 6202 units, lets call them A, B & C. You connect A->B, B->C and C->A. You can also connect A->B and A->C routing calls between B and C through A. It’s your call on the architecture


#5

Same as A-B, just treat each connection as new and ignore earlier settings.


#6

Try using LDAP support between all UCM’s it works very efficiently with them.


#7

I’ve done several of these. The routes can drive your mind a little bonkers, but with LDAP everything can extension dial and ring groups can be made across all systems.

We offer paid support on such things if needed.


#8

what do you mean by LDAP ?! they are not connected to any domain controller


#9

A good place to start may be to study the GS guide to interconnecting UCM’s then get hold of two units and get it working with a handset or 2 on each unit.
LDAP on the UCM is explained in more detail here http://www.grandstream.com/sites/default/files/Resources/ucm_ldap_server_configuration_guide.pdf

LDAP is covered in more detail in RFC4510, RFC4511 and RFC4513


#10

by using sip peer we are able to call … but only one side is able to hear
what can i check ?!


#11

Catch ethernet capture on both UCM, see if rtp is there.


#12

You can enable/disable the NAT, verify that the VPN is in “transparent” mode, verify the outbound and inbound rules, and the SIP and NAT part is correctly configured on the UCM side.


#13

i had to add all the remote subnet in local for it to work


#14

you have to add all networks in all UCMs


#15

you would like the “solution” button :slight_smile: