Configuring UCM to send alert emails using Apple mail?


#1

I’ve tried everything I can think of, and all combinations of settings, passwords, etc.

Apple mail uses smtp.mail.me.com:587, with SSL. I don’t see an SSL setting under System > eMail settings > eMail settings.

I’ve gotten various SMTP errors, including 550, 530, 535. The test emails always bounce.

Please tell me specifically what settings to use for each parameter. This doesn’t seem it should be difficult!


#2

why not direct your question to Grandstream instead - helpdesk


#3

I did also, but was hoping to get help from some friendly person during the weekend …


#4

Never mind. I figured it out … wasn’t using HTTPS:// for the contact info on the alerts. Works great.