Clone setting of UCM63xx



I’m replacing my current ucm6300a with ucm6304 is there any possibility I could clone all the setting from previous ucm to the new one? Don’t want to start over everything from beginning.

Thank You


Should be possible via gdms cloud.


try to make a backup and transfer it to the new one, it should be compatible

Make sure the admin password meets the requirements of UCM630X before converting


Today I have make a backup UCM6300A and transfer to a new UCM unit 6304 as suggested. Everything went smooth but problem arise when I am not able to log in.

I have tried with my previous UCM6300A username and password but it doesn’t work, so I tried with admin and default password on a new UCM6304 sticker it doesn’t work. I even tried with default password on old UCM6300A sticker and it does not work. Finally, I reset new UCM6304 again and done everything again from beginning and result was unchanged, I can not log in :frowning:

Can anyone tell me what is the username and password I need to enter???


previous pswd in case of backup restore,
pswd printed under UCM in case of format factory,

from which UCM model and fw to which UCM model and fw?

I have already reported several times that in my opinion there are problems with the UCM6300/6300a model but I was ignored via ticket (strange right?)

otherwise open a ticket:


I think I did it right but it could be compatibility issue.

Maybe I really have to open a ticket.


I forget to mentioned, I have tried to upgrade firmware prior backup and restore but download will take 6 hours I couldn’t wait so I did everything without firmware upgrade but it looks like I have to wait and try again tomorrow.


this information is still missing,
do not try to do it without first updating the FW, surely they will invite you to do it via ticket, there is no point in reporting a problem without first updating the FW.


Finally it is done, I’ve found out the reason that I couldn’t login the first time was due to previous password used in UCM6300A was not according to the password requirements of the new firmware, I changed the password to meet the newer firmware requirement and everything went smooth. After everything was done I finished download the firmware and so I decided upgrade them to the latest version. Thank you so much everyone helped me here especially damiano70 I’m very appreciate your help. Thank you


I’m glad you solved it,
but in my opinion it is a bug to be fixed.

  • change the pswd with the necessary requirements and then make a backup and relative cloning -> OK
  • if you don’t change the pwsd and it doesn’t meet the requirements there should be 2 automatic solutions
    a - the “converter” warns you to update to latest FW first and change pswd
    b - after the conversion, on first start, UCM should offer you to change the PSWD

Otherwise it only leads to confusion and waste of time, perhaps without understanding what the real problem is (since it is not reported.