CDR record seems crash


#1

My UCM6202 seems having some issue in the CDR report/recording. Current firmware: 1.0.18.12

I tried to make call and pick up call, with auto record function turning on. But I cannot find the recording files in NAS / SD card. And there is not call record shown in the CDR report. I have captured the CDR report and the backup response as below.

What should I do recover/fix my CDR report/recording? Thanks.


#2

Just found that the data partition is 100% occupied. Can I use FTP to access the data partition? Or anyother way I can use to access the data partition? Thanks.


#3

Cleaner only.


#4

it will be delete all the file?


#5

It is probably recording files. You can delete them manually from CDR submenu “recording files”.

Cleaner is tricky, check recording first and do full backup before you set up cleaner.


#6

its weird… cox I store the recording to NAS. And when I check the recording file in the submenu, no file is shown up.


#7

Can you show Dashobrd with space ?


#8


#9

Check local here with 2010 date as start.
image


#10


#11

There is something wrong here -> You need check each month separate. U were using only NAS from start or not ? If not check older date before NAS to see files…

I think you could also use this for clean only record. But remove privilege to delete on NAS fro UCM so it will not remove your NAS files.


#12

There is a lot of recording stored in 201809 in local. I have removed all the local recording files.

  1. But how can I access the CDR report in the past?
  2. May I know what is the function for cleaner? Does it mean mass deletion of file?

#13
  1. CDR are not affected with file delete.
    You have Filter and you can make better filters (you need press filter again after choosing criteria)
  2. Yes it ia auto cleaner, but if you moved to NAS this is rather not needed. Better set clean on NAS as GS make huge stupid cleaner which make no sense at all. They not fixed it for years. Cleaner will start after x days and will leave exactly same amount of days. It is one parameter. So you cannot check everyday to remove all older then x days. You need check every x days to leave x days. For me this is most stupid things that do and still not fix it. It work for small amount days, but for any longer it simply not work.

#14
  1. The most recent call CDR is there, but the previous CDR record cannot be shown. And there is an error “Failed to get data”

And I tried to backup CDR records only, it prompt error “Abnormal system error!”

It seems that the CDR is crashed? Or others? Anyway I can fixed that?

  1. If I need to keep all the phone record, I dont need to setup the cleaner right?

#15
  1. GS ticket, it can be damaged config. There is no way for us to fix it.
  2. yes no need.

#16

Sorry, I am a bit new here… May I know what is GS ticket?


#17

Sure:


#18

I tried to register an account and login. DId I do something wrong?


#19

No idea. Try sent PM to any forum Admin from GS.