Can't make Outbound Call with GXW4501 from Mitel PBX


I have two Mitel PBX’s, each with a PRI. I have the SIP account set up in the GXW4501. I’m having the same problem with both. You can call into the DID and the call goes to the PBX’s just fine. You can’t call out at all. The PRI is synced to the digital port on the GXW4501 just fine. My inbound routes for both the SIP and Digital Ports are the same:

My outbound route for the SIP is:

My Outbound route for the PRI is:
_XXXXXXXXXX (Where this is the DID as assigned by my SIP Provider, the actual 10-Digit DID and not X’s)

I have tried every Outbound route I can think of and it still doesn’t work. I even attached an ISDN Tester to the Digital port (thus bypassing the PBX) and same results. You can call in, but not out.

My SIP Provider is Momentum Telecom. They don’t show any attempt on Outbound calls and the error message is being generated by the GXW4501.

I am at my wits end. I know it’s got to be something simple, but darned if I can see it at this point.

  • What is in the DTMF settings…what do you have there ?
  • Which is the slave and master?


SIP Settings>ToS>DTMF Mode: RFC2833
SIP Settings>ToS>Enable Relaxed DTMF is not checked
Interface Settings for Digital Port, which is T1, PRI_NET, Clock:Slave


Try inband…


PS is this for the PRI of the Mitel telephone system ? if it is, then that is okay, if it isnt then I would suggest to use the UCM as the Master clock and the slave “IS Always” the telephone system because the UCM is providing the lines not the other way around.


I tried changing the DTMF setting to inband, same result.
The Digital Port is the connection to the Mitel PBX the clock is set to Slave. Also tried it as Master and it’s the same result.
The call is terminating inside the GXW4501 as the SIP provider is never seeing it hit their network, not even an attempt in order to reject it. It’s just not getting there, which makes me think this has something to do with an outbound rule.


You have a programming miss match - Mitel to the UCM

Ensure the following:

Mitel - ISDN PRI - set to Slave clocking from the Network
UCM - ISDN PRI - set to Master clocking providing to the CPE (Mitel)

What does your SIP permissions on the SIP trunk look like?


I’m not using a UCM-ISDN PRI. The only PRI port is the Digital Port, Set as T1 connecting to the Mitel.
The SIP trunks are registered, it is accepting inbound calls just fine. The Outgoing call producing an “call can’t be completed as dialed” intercept, which is being generated by the GXW and not the Mitel or the SIP provider. The error code in the System Alerts is 604 but the outgoing call is never leaving the GXW to even try to get to the SIP server.


Touch base with Larry - @lpneblett he is in USA and could help locally. To me it sounds like the permissions are not set correctly.

Larry is a local professional that will be able to assist.


Thank you VERY much!!


How did you go with this? I seem to be having the exact same issue with an ipecs PBX.


post from 2 years ago, you’d better open a new one, with details and scenario


Under Advanced Settings for your SIP provider. Check with your SIP provider and see if there is an outbound proxy needed. If so, that is where you will need to enter it along with making sure “Outbound Proxy Support” is checked.

On the outbound routes for the SIP trunk I entered:

US dialing to allow call to come in or out. This may vary depending on your location, so check to see what the standard is. I did all call blocking at the SIP carrier lever and not the GXW. It’s easier that way. The inbound and outbound calling routes in the GXW are a bit confusing.


Worked on a Mitel SX200 with a T1 (not a T1/E1), connecting a Grandstream 4501 Sip Trunking, and were successfully making inbound/outbound calls. Did so by making the appropriate setting changes to both the 4501 and the PBX.
Below is the PBX Changes that were made:
WINK TIMER 200 > 300
OUTPULSE DIAL 800 > 1000
WAIT FOR DELAY 500 > 5000


On the 4501
Span Type: T1
Clock: Master
Signaling: E&M Immediate
Coding: AMI
Framing: d4