Cant login to GWN7610 after update and hard reset


#1

I have multiple GWN7610 in one site, I updated some to the last firmware which is 1.0.9.13, after that, i could not log in back to them, as it always says that the password is incorrect, i performed a hard reset, and still the same, neither the default password (admin, admin), nor the old one works.
that happened to 3 devices already, so i stopped upgrading the rest.
what should i do beyond a hard reset.
thanks.


#2

Check the bottom of the 7610 for a sticker with the default password. If memory servers, the default password it different on each device.

Personally, I like using GWN Cloud to setup and manage all my/my clients APs. Have you considered that?


#3

Hi iyadqassem,

I’m facing the same issue. Have you been able to solv this?


#4

Hi, Helli
I had to use the Wi-Fi password printed on the back of the device, seems that after a certain firmware upgrade there was no default password for all devices and they used the default Wi-Fi password specific for each device instead.


#5

Sorry for not replying earlier.
That solved the problem.
I could not use GWN at the time, as the site had no internet connection.
Thanks.


#6

Grandstream moved away from admin, admin a long time ago and they are doing so on all their devices to improve security. When a unit comes out of the factory or is factory reset the password reverts to the unique password encoded within each device and printed on the label.

As much as it can be a pain, it is a good step forward from a security perspective IMHO.