Cant get inbound calls on a telmex e1


#1

Hello, im setting up a ucm6510 with Mexico’s Telmex e1 -outbound calls work perfectly not the inbound, inbound rule is set with the last four digits of the DID as Provider work that way, and forwarded to an extension . My provider run a test on thet NTU (terminal) and get to the conclusion that connection was right but my UCM is answering with “b2”. heres the provider test log:
EXECUTED

    RECORDING OF TELEPHONY SIGNALS RECORDED RESULTS

    RI                :  0

    TEST OBJECT       : BL3DM-1190

    ROUTE             : -

    GROUP NUMBER      : 3339425380

    SUBROUTE          : B-0

    CONNECTED ROUTE   : CR

    GLOBAL STATE      : IDLE

    START TIME        : 1523

    FIRST SIGNAL TIME : -



    TIME  TDIFF   SIGNAL                   DIR BITS      RP ST. DEVICE



    18040 0000000                          S   0000 1001 H'35   BL3DM-1190

    18040 0000000                          R   0000 1001 H'35   BL3DM-1190

    05000 0046960                          R   0000 1001 H'36   BL3DM-1190

    05000 0000000 SEIZURE                  S   0000 1000 H'36   BL3DM-1190

    05110 0000110                          R   0000 1001 H'37   BL3DM-1190

    05510 0000400                          R   0000 1011 H'37   BL3DM-1190

    05530 0000020 GROUP I 8                S   0000 1000 H'1    CSRLM-39

    05530 0000000                          R   0000 1011 H'39   BL3DM-1190

    05610 0000080 A1                       R   0000 0001 H'1    CSRLM-39

    05610 0000000 GROUP I 10               S   0000 1010 H'1    CSRLM-39

    05760 0000150 A1                       R   0000 0001 H'1    CSRLM-39

    10770 0005010 A6                       R   0000 0110 H'2    CSRLM-39

    10770 0000000 GROUP II 2               S   0000 0010 H'5    CSRLM-39

    11030 0000260 A1                       R   0000 0001 H'5    CSRLM-39

    11030 0000000 GROUP I 2                S   0000 0010 H'7    CSRLM-39

    11190 0000160 A1                       R   0000 0001 H'7    CSRLM-39

    11190 0000000 GROUP I 2                S   0000 0010 H'7    CSRLM-39

    11350 0000160 A1                       R   0000 0001 H'7    CSRLM-39

    11350 0000000 GROUP I 2                S   0000 0010 H'7    CSRLM-39

    11510 0000160 A1                       R   0000 0001 H'7    CSRLM-39

    11510 0000000 GROUP I 2                S   0000 0010 H'7    CSRLM-39

    11670 0000160 A1                       R   0000 0001 H'7    CSRLM-39

    11670 0000000 GROUP I 5                S   0000 0101 H'7    CSRLM-39

    11830 0000160 A1                       R   0000 0001 H'7    CSRLM-39

    11830 0000000 GROUP I 7                S   0000 0111 H'7    CSRLM-39

    11990 0000160 A1                       R   0000 0001 H'7    CSRLM-39

    11990 0000000 GROUP I 7                S   0000 0111 H'7    CSRLM-39

    12150 0000160 A1                       R   0000 0001 H'7    CSRLM-39

    12150 0000000 GROUP I 5                S   0000 0101 H'7    CSRLM-39

    12320 0000170 A1                       R   0000 0001 H'7    CSRLM-39

    12320 0000000 GROUP I 4                S   0000 0100 H'7    CSRLM-39

    12510 0000190 A1                       R   0000 0001 H'7    CSRLM-39

    12510 0000000 GROUP I 9                S   0000 1001 H'7    CSRLM-39

    12670 0000160 A1                       R   0000 0001 H'7    CSRLM-39

    12670 0000000 GROUP I 15               S   0000 1111 H'1    CSRLM-39

    12830 0000160 A3                       R   0000 0011 H'1    CSRLM-39

    12830 0000000 GROUP II 2               S   0000 0010 H'4    CSRLM-39

    12980 0000150 B2                       R   0000 0010 H'4    CSRLM-39

    13070 0000090 CLEAR FORWARD            S   0000 1001 H'40   BL3DM-1190

    13320 0000250                          R   0000 1011 H'41   BL3DM-1190

    13600 0000280                          R   0000 1001 H'41   BL3DM-1190

    13620 0000020                          R   0000 1001 H'35   BL3DM-1190

    13620 0000000 IDLE                     S   0000 1001 H'35   BL3DM-1190

    RECORDING STOPPED PERMANENTLY BY OPERATOR

    END

also have my MFC trace where i see the numbers of the incoming call being received but then dropped

Thanks


#2

Check inbound route. Probably it is set wrong and UCM cannot forward calls (or you set up wrong signalling).
Try catching log in UCM:
Maintenance -> Signalling troubleshooting -> PRI
It is much easier to see what is going there.