Can't get GS Wave to connect to UCM-6202


#1

Man, I’m seriously disappointed! I was so excited to learn that Grandstream had a softphone app. I’ve been fighting with it for hours now and I can’t get it to connect to my UCM-6202. I have used other softphone apps and connected them successfully to the UCM, so it’s not a firewall issue.

The features look fantastic and I really would like to use this app, but . . . this isn’t my first rodeo and I can’t get it to connect. I’ve scoured the web (and this forum, of course) to look for help but haven’t found a resolution to my issue.

I’m on T-Mobile for my LTE traffic/data, if that makes any difference.

Mike


#2

Update - I got the GS Wave connected on my cellphone. I rebooted my router and the UCM, and voila! It magically connected. I’m guessing something was “confused” given the number of softphones I’ve been playing with.

However - while it is now “registered” on the UCM and shows as registered in the Wave app - calls between the local extensions and the Wave app are not working. A call from a local extension to the Wave app results in the cell phone ringing, but the “Answer” and “Reject” buttons don’t work. A call from the Wave app to a local extension doesn’t even ring that extension. Just times out.

Any help would be much appreciated.

Mike


#3

Another update - I moved to a Bria softphone that works perfectly without any changes to my firewall. I’m really disappointed because I was excited to use the auto-provision on the UCM to provision multiple Wave installations, but unfortunately I couldn’t get it to work.

Is there something obvious that might explain the behavior described above?


#4

Unfortunately, the Wave app is not updated enough and is very buggy.

I too had problems with it and decided to just not use it. The ZeroConfig even has a GSWave template but I didn’t get it to work either.


#5

I’ve been using Bria (paid versions) on my devices quite nicely, That being said, I am starting to look at Zoiper; voice.ms is implementing SMS on their SIP accounts and while Bria will receive the text messages, they cannot initiate a new message (I have only been trying the PC version for this).

A work in progress…


#6

I tried Zoiper (and about a half dozen other apps over the past few days) and it connected just fine. The only problem was that it doesn’t support Bluetooth, so if your users are married to their headsets, they’re not going to be happy with that app.

Again a huge disappointment that Wave doesn’t seem ready for prime time. :disappointed_relieved:


#7

@mbrenneman, haven’t tried Wave with a headset, so I can’t speak to it. Sorry.

Have you tried asking CounterPath or Zoiper tech support about there ability to use a Bluetooth headset?


#8

I haven’t.

I went to their forum and it was quickly apparent that bluetooth compatibility was a long-running (and as yet un-addressed) complaint of their user base.