CAN'T FIND OR CONNECT TO GXP2140 USING AFFINITY

ip-communications

#1

[Topic moved from another section]

Hello!

Been lurking around Grandstream forums for more than a year and now i decided to finally register.
I just discovered the Grandstream Affinity and decided to give a go since this would be a HUGE benefit for all of us, i followed the instructions by the book and i cannot connect to the phone using the extension, IP or even if i press the discover button i cannot see the phone(s).
The antivirus and firewall have already been disabled, we are on the same subnet and i tried to plug in directly and i still can’t see it.
Is there anything else i’m missing?

EDIT: I should also point out the GXP2140 is on the 1.0.9.25, tried on an old firmware and also on the beta firmware


#2

Is the UCM on a firmware that supports it as well?


#3

We are on a BETA 1.0.15.14 that was recommended by a support enginner from Grandstream.
Shall we downgrade back to 1.0.14.24?

EDIT: We just downgraded back to 1.0.14.24 and we’re still having the same issue


#4

Can you ping both the UCM and the phone?


#5

Yes i can


#6

Other than a switch, is there any network device between your phone and computer?

Have you tried a different switch?

I’m just shooting from the hip here, because my experience has been that the computer running Affinity can connect to the phone if there is nothing in between, you’re running the right firmware and the Affinity option is turned on on the phone.

Sorry I have no other insights to offer.


#7

We finally figured out the solution thanks to grandstream support engineers!
Turns out you need to have your phone on HTTP and not on HTTPS or else it will not detect it.
Would be good if this is in the instructions.


#8

This was noticed when Affinity was first released.

https://forums.grandstream.com/forums/index.php?topic=35936.0

Some people claim to be able to use Affinity with HTTPS.