Cannot provision GXP2130 with Ringcentral


#1

I can’t get the GXP2130 to register successfully with Ringcentral. I have two accounts already registered on this phone with two other SIP providers so I know my network is not the issue. I am just adding a 3rd account as is supported by this phone and the 3rd account shows in RED on line 3. I tried a variety of ways for doing this including the simple approach of only providing the minimum (SIP SERVER, SIP USER ID, and AUTHENTICATE PASSWORD) to providing the maximum possible info (added the AUTHENTICATE ID & OUTBOUND PROXY) and variations in between. I tried this with two different Digital lines I have with Ringcentral (since each has it’s own user id, password, and authenticate ids). Has someone else done this successfully? is there a simple way to see the logs of the authentication negotiation to possibly view any errors being received? Had issue with firmware Version 1.0.9.121 and updated to Version 1.0.11.15 and issue persisted. Looking forward for your input


#2

first of all, if a voip provider works and a second does not, it does not mean that your network settings are ok.
There are 2 different situations and there may be differences.
Have you tried to register a softphone on the voip provider that doesn’t work on 2130?


#3

There should be a provisioning server in the phone. If the phones were purchased from RC, they would have installed the server address in the phone already. You are simply adding the credentials by which to register the phone, not provision. Contact RC for the needed info.