Cannot connect to brand new out of the box UCM6208


#1

Hello all, I just received my new UCM6208, however I cannot connect to it via a browser?

The LCD shows the IP address it received from my DHCP server, I go to https://192.168.2.102:8089

And nothing… I was so excited to play with it, now i cannot even get to it… :frowning:
I tried both ports LAN & WAN

Suggestions??


#2

If i connect a network cable to the LAN i never get an IP if I connect to WAN i get an IP
I did a factory reset same result…

I cannot ping the IP also, just a FYI

This is frustrating…


#3

Try the LAN port on ip 192.168.2.1


#4

But my main firewall has that IP… cant do that

unless i put it on a separate network…


#5

Cable the LAN port to your PC and then try that address. The UCM is a DHCP server by default. You can get the IP addresses on both LAN and WAN ports from the LCD on the UCM anyway


#6

This is a joke, so i got to the login screen after directly connecting it to my laptop but now the user and pass admin admin do not work…
WTF?


#7

The username is admin. The password is on the label on the base of the unit


#8

Oh ok maybe the docs should reflect that?!?!?!?
Thats stupid! How is someone suppose to know that?
The installation guide does not state that at all…
wow… frustrating…


#9

AFAIK they do. Its been standard for a year or so

The web portal should be shown (see figure below). Enter the default administrator
credentials:
• Username: admin
• Password: admin
Note: Units manufactured from January 2017 onwards have unique default passwords
printed on their stickers. Older units have “admin” as the default password.


#10

Well not in the docs i received with the unit and not on the online docs either…


#11
  1. The web portal should be shown (see figure below). Enter the default administrator
    credentials:
    • Username: admin
    • Password: admin
    Note: Units manufactured from January 2017 onwards have unique default passwords
    printed on their stickers. Older units have “admin” as the default password.

#12

ok so i am in now and changed the LAN ip
Thanks for the help so far.
:slight_smile:

Have a great day!


#13

Grandstream should ship the UCM62xx in DHCP mode already.

Most installations are connected to LAN so it would keep us from doing this manipulation when configuring a new device.


#14

Sure it picked up an IP address, but would not respond to it…
Only after i connected my laptop directly to it and went to https://192.168.2.1:8089 did it respond. I then changed the password and the IP address for something else so i could get to it from my laptop when connected to the network.

My next issue is i cant do any backups as the 6208 keeps saying the password is wrong for SFTP even though i can manually sftp to the same server and account…

Not a good start for me so far… I just might return the unit… and get something else. paying $1K for this unit i figure should have better workings than it has so far…

Rob…


#15

The SFTP is surely a configuration or networking issue. I backup my UCM everyday on a Cloud server using SFTP and it works perfectly. You may want to recheck your configuration.

I understand your frustration but IMO, you’re better off with a Grandstream than most others. I have installed a few over the past year and didn’t have any major issues. If it’s your first one, you might wanna give it some time before giving up. These UCM are powerful, full of enterprise features and very affordable vs. licence-based PBX.


#16

They are on the online docs…thats where the quote came from!


#17

If you not need router then turn it off (network -> switch).
You will have DHCP on both ports.
SFTP: I use both PC sftp and NAS SFTP no problem. It is not pass problem i guess, it raport login/pass usually with wrong creditential. Check on SFTP if you get login request.


#18

Thanks all i have got everything to work properly so far… :slight_smile: