Cannot connect to any SSID created


#1

GWN7600 running 1.0.6.41 firmware is unable to create any SSID that any mobile device is able to connect to.
We Factory reset the GWN7600, changed password when logged in, cancelled setup wizard, went to SSIDs, and generated four new SSIDs (and disabled the default):

  • WPA/WPA2 with AES
  • WPA/WPA2 with AES/TKIP
  • WPA2 with AES
  • WPA2 with AES/TKIP

None of these work. PSKs were 100% verified. GWN7600 was assigned to the new SSIDs. They show up on a wifi scan. Didn’t work with a Samsung Galaxy Note 4, an HTC One M8, or an Apple iPhone 4S. All three of these instantly connected to a Meraki SSID with WPA2 and AES enabled.

I find it hard to believe our GWN7600 won’t work at all, since upgrading, since it worked fine during the beta (it’s been sitting unplugged for months). This even fails if we just use the default SSID that the device generates. Basically, nothing we do will get it to work.

Any thoughts?


#2

We even side-graded to 1.0.4.12 and still no luck.


#3

Try open for test.


#4

Sorry, I should have mentioned that we went further and created SSIDs with every combination of None, WEP, WPA, WPA2, AES, and TKIP and still could connect nothing to it.

So our question is - what happened between the version we were running (1.0.1.31) and the version we upgraded to (1.0.6.41 or 1.0.4.12) that makes it so the SSIDs are seen but can’t be connected to?


#5

Then something is really wrong. This clearly not normal problem at all.
I got 1 client laptop could not connect to AP, but i when i created open for him no problem, it was old laptop and probably his wi-fi not support correctly register.
I suggest: go with ticket, it is problem with this unit for sure and you will need logs (syslog at least) to check.


#6

Yes. We’re about to break for our annual corporate retreat, but we thought it was weird that it was working fine during beta, and then not when we picked it up and upgraded it. We were going to take it on the retreat to provide corporate wifi, but we’ll be using NetGear instead.


#7

I had a 7610 connected to 7000 and using 7000 to manage. When the BETA (1.06.28) came out for the 7000 (currently evaluating) I installed and then the device showed the firmware version to be in red, which I took to mean out of date. I then upgraded to the 1.0.6.43 version on the 7610 and whatever clients I had before had no issue in re-connecting running WPA2 PSK AEP


#8

We have a single GWN7600 we received as part of the GWN7600 beta. No other GS wifi devices. We did beta testing with it and stuck it on a shelf. Figured we’d take it with us on our retreat and so we updated it. Now it’s-a-no-worky. Will leave it on shelf for now.


#9

I’m using GS AP normally for about 1 year. No problem, i also have few installation and no one rapport anything bad. It is really worth try using them.


#10

We’ve confirmed that this unit is simply not working after having been on the shelf for a while. Our GWN7600 running 1.0.6.41 firmware (downgraded to 1.0.4.12 then upgraded back to 1.0.6.41 from Grandstream’s site) is unable to create any SSID that any mobile device is able to connect to.

We Factory reset the GWN7600, changed password when logged in, cancelled the setup wizard, went to SSIDs, and generated a new WPA2 SSID with a PSK of 12345678 and tried to connect.

  1. Using an incorrect PSK on the client side, we get one set of results and the syslog information includes the following. Note that the ifname is “ath2”

<removed> GWN7600[000b82a644b4][1.0.6.41] daemon.info: ACCOUNT: Update: [UPDATE]: UPDATE [clients_list] SET mac='f409d8d9e21e',bssid='060b82a644b5',ssid='SmartVox',ifname='ath2',ip='',auth_type=102,auth_flag=1,name='',online_time=1537126220,offline_time=1537125990,login_time=0,logout_time=1537126220,over_time=0,source='',extern='410034671' where mac='f409d8d9e21e'

  1. Using the correct PSK, we get many many failures in the syslog, including the following. Note that the ifname is “ath3”

GWN7600[000b82a644b4][1.0.6.41] daemon.info: ACCOUNT: Update: [UPDATE]: UPDATE [clients_list] SET mac='f409d8d9e21e',bssid='060b82a644b6',ssid='SmartVox',ifname='ath3',ip='',auth_type=102,auth_flag=1,name='',online_time=1537126262,offline_time=1537126261,login_time=0,logout_time=1537126220,over_time=0,source='',extern='410034671' where mac='f409d8d9e21e'

At this point, our 7600 is basically a useless brick, no matter how many times we factory reset it, follow the setup wizard, or do things on our own. Keep in mind that we’re a subsidiary of an experienced IT consulting company that’s been working with wifi since Orinoco cards were first introduced in 1997. So any advice needs to take that into account. :slight_smile:


#11

@smartvox:
I know it sounds strange but do you have GS-Affinity running on any client in this network?
If I start Affinity then reproduceable the AP´s ( 1 Master 7610 and 1 Slave 7610) are freezing.
And there´s surely not an IP conflict in the network at all.:confused:


#12

No IP conflicts. No affinity. And I’m open to strange. Since this whole thing is strange. :frowning:


#13

Have you tried turning it off and on?


#14

I’m running beta 1.0.6.28 on the 7000 with 1.0.6.43 on the 7610 AP’s. Works no problem.

I’ve actually got a couple of these out with production firmware managing small offices with 1 to 3 AP’s. No problems so far with standard stuff. I did run into an issue in the last 48 hours. While setting up OpenVPN the router would unrecoverablely crash, I just posted in the forum yesterday. Had to reload from scratch as I forgot to backup. Second run through, same thing. Thankfully I backed up just before starting to setup OpenVPN.

Still, I’d open a ticket with GS.


#15

Try downgrade it to 4.xx then upgrade again. It can be bad firmware.


#16

@Marcin, we started at whatever the last beta was from the beta test (which was the last time we used it) and then upgraded sequentially to 1.0.6.41. As I said in my original post we even:

and it still doesn’t fix things.


#17

Ok not noticed.
Did you make factory after downgrading to 4.xx ?
I have test unit and work without problem.


#18

Factory reset after every upgrade or downgrade.


#19

Hi SmartVox,

Sorry for this issue you’ve experienced. Since I’ve not seen such kind of phenomenon before, I can’t think of any suggestion/work around right now.
Is that possible to give me a remote ssh + http/https access to your unit?
and could you send me your entire syslog you mentioned for the authentication failure?
You can PM me your information.

Thanks for using GWN product.