Cannot call international numbers


#1

Hi
I can call national numbers starting with single 0 with no problem but as soon I try to call international number, starting with double 0 (e.g. 0049 for Germany) i get “no response” error.
I have a GXP2160 connected to Fritzbox Router which supports SIP. Other SIP phones are/were working very well.
Any idea what to adjust (permissions, dialing rules, etc.)
Thanks for any help!
Cheers, Michael


#2

check two things out:
1- that your operator allows international calls
2 - that you have correctly performed the outbound rules and associated the correct permissions to each extension


#3

Hi damiano70

Thank you for your feedback.

1- yes
2- i found “dialplan” in account 1 > dialplan and furthermore “dial plan” in account 1 > call settings but I don’t know which syntax to allow international calls. i tried 00X but it did not work. What would be the right syntax and at which place as i have found “dialplan” and “dial plan” on two different places in the configuration.

For permissions i didn’t found anything

I hope you or someone else can help me


#4

simply put a rule with _x. and see if you can call the international (have you checked if the voip manager allows you to call abroad?)
Do this test, on a phone record directly the trunk voip and try to call abroad.
If you post the configuration screen it would be useful, and look here:


#5

Check CDR

  1. If you see call to trunk that means call is rejected by ITSP (can be any reason)

  2. If no, then your rules prevent call.

  3. Catch packets and see what reject code server sent.

  4. Check pattern or privileges (1 of this must be set).


#6

Dear all. VOIP router manufacturer support showed me a verry well hidden option which limited the GXP SIP account to national calls only. Now it’s solved. Thank you all for your support


#7

you’d like a like and the “solution” button


#8

@mikeych, you have given yourself the solution :slight_smile: it must be put in the post where there is the solution