Can not register remote SIP phone thru GWN7000


#1

I have a remote PBX and a Bria Softphone since I placed my GWN7000 I can no longer register with the remote PBX in the office.
I tried everything I can, from Firewall rules and I also put my phone as DMZ and nothing.
However, if I try thru LTE on my softphone, it registers immediately.

Anyone had this issue? Any ideas to fix this problem?

I have a GWN7000 and recently upgrade it to 1.0.6.28 hoping to fix the registration issue.

Thanks


#2

How do you connect to the remote office?

Are you using a VPN?


#3

A number of questions,

You indicated that it worked before and then suggested the GWN may be a new device, which then assumes that the GWN replaced an earlier router. You then indicated that you have a Bria softphone, but did not detail the connection method other than to indicate that when on LTE, it worked.

So, I am assuming you have a Bria softphone on a cell phone or other LTE capable device and that it worked previously using Wi-Fi or with LTE, correct? What was not mentioned is what the prior router was and how set and if the settings were replicated in the GWN and how.

If so, then it implies, assuming no other changes, that the NAT in the firewall is not set correctly.

I will assume that the LTE device is assigned a static IP when connected to the local Wi-Fi LAN and that the LAN segment on the Wi-Fi is the same throughout the local network.

Use DNAT rules instead of port forwarding to set the source IP (public PBX IP), the destination IP (Public IP of remote site), the rewrite IP (private IP of LTE device) along with the source and destination ports (5060 SIP(?)) and repeated for the RTP ports. This assumes that the LTE location has a static IP. This is done for inbound connections.


#4

lpneblett,
Sorry my late answer, I had to travel.
I want to thank you for the great description and the good assumptions from my lack of information in my post.

I tried everything you were posing in your answer, however, it didn’t work and I found accidentally the source of the issue it was the file2ban the responsible for blocking my remote phone :frowning_face:

Now I am having my phone working perfectly.

Thanks again


#5

Great good to hear.