Calls on hold dropping at exactly 100 seconds


#1

Good afternoon.

I searched the forum and looked for other incidents of this problem, but none of the solutions I found there worked.

(There’s an RTP timeout setting, and an event passthrough to SDP setting somewhere else.)

I did a packet capture, hopefully that will give one of you a clue as to what’s going on. I had to break it into two pieces and zip it up to meet the file size restrictions for attachments.

Any help will be greatly appreciated, as always!

Mike


#2

Had to attach the 2nd half of the capture in a new post. I suspect that is the important part. 8)


#3

Found it.

Didn’t see that there was a separate “hold” RTP timeout setting. Removed the 100 second entry and left it blank - problem disappeared.


#4

where did you find that setting? I am having a similar issue.


#5

I found it.

PBX Settings : SIP Settings : ToS

Blanking out the hold RTP fixed it.

Thank you


#6

You’re welcome! I realized that post was three years old and I had no idea where I had ultimately found that . . . and with the new interface it likely moved since I found it back then!

Glad you got it taken care of.

Mike


#7

I am glad you made the post. It got me in the right direction in no time.


#8