Caller can't hear me but I can hear them


#1

I have two SPA504G voip phones and one Gigaset C530 connected to my UCM6202. I have four voip trunks and four inbound routes, one for each trunk.

Three of the inbound routes have a destination set to an IVR with time conditions. One inbound route has a destination set to a ring group.

The three inbound routes that go to IVR and ultimately to extensions via ring groups all work beautifully. The calls can be answered at the extension, and even can be forwarded to a cell phone through follow me.

The one inbound route that goes to a ring group is the one I’m having trouble with. When I attempt to answer those calls on the SPA504G I can hear the caller but they can’t hear me. However, if I answer those calls on the C530 it works just fine.

What is the problem with answering on the SPA504G on the inbound route that goes directly to a ring group? Again, on the SPA504G I can answer calls just fine on the other three inbound routes that start with an IVR, just not the route that goes directly to a ring group.

UCM6202
FW: 1.0.20.23


#2

Codec maybe ?
Catch packets and compare this 2 calls. if you not familiar with packet capture write.


#3

@Marcin,

I checked, the codec is the same on each extension. I’m not familiar with packet capture.


#4

Try remove from list PCMU or A (leave 1 type only).


#5

I have three codecs available: G.729, PCMU, GSM. All extensions have the same three. I’ll try eliminating all but G.729 on these extensions to see if it helps.


#6

No, if you do not have PCMA and PCMU then it is not problem with codec.
You need catch packets on UCM and someone must analyze them.

UCM is bridge or router mode switch ?


#7

UCM is in switch mode


#8

Maintenance -> network troubleshooting

Start ethernet capture, make this failed call. Stop capture, download file and share on priv message.


#9

How do I private message the capture?


#10

click on my name there should be PM ?


#11

Thanks Marcin. I have sent you a PM.


#12

For everyone’s benefit I would like to share the solution to this problem. Marcin, who kindly looked at my network capture, suggested that I remove G.729 codec and replace it with a better quality. I enabled G.722 with my voip provider, changed the codec in the UCM and also in my SPA504G extension. Now I can answer calls and the caller can hear me.

Thanks Marcin. Your generosity of time was most appreciated.