Call rejected from server


#1

Dear Team

I am using ucm 6510 and using ringcentral sip.

My sip is up (available) and i configured outboud rule as _X.
When i am calling to external number , i can see calls in active call or dashboard… But i get prompt like, "call is rejected from the server…error 403 forbidden.

What am i doing wrong.


#2

Can you see that the trunk you are trying to use is registered with Ring Central?

You are probably going to need a Packet Capture to really see what’s going on.


#3

ringcentral is sip trunk only…


#4

I had that same problem with another provider, Voip.ms. The problem turned out to be the trunk name I created. I had something like home-UCM but the UCM removed the dash and tried to register homeUCM instead. I kept getting “the call is rejected by the server” error. By creating a new sub-account with a name without a dash (homeUCM) it worked fine.

Here’s the thread where I described the solution.
https://forums.grandstream.com/t/how-do-i-set-outbound-trunk-by-extension/41929/16


#5

If the trunk is up and configured and on the Dashboard its showing as BLUE, it means that the grandstream has resolved the DNS and authenticated correctly which means incoming calls will work and your Hostname, username, and pasword are all correct.

the issue is most likely incorrect Sip string on outbound calls
and i’d be guessing the From domain is not what the Provider is expecting.

so in your Edit SIP trunk try the following.
try changing the “from domain” to match the “host name”

if that doesn’t work

try changing the “from domain” to your local WAN IP you can get the Wan IP from http://ipchicken.com

failing that you need to call the Provider and ask why the call is being rejected

they’ll tell you that the format need to be “xyz@abc”
you can alter the setting to match their expected format
xyz = “Username”
everything after the @ = “From Domain”

Hope this helps

Regards
Andrew


#6

@swc

As I mentioned in my post, I had the same problem which was traced to a poorly chosen trunk ID. It’s worth noting that on my dashboard the trunks were all Blue. So that may or may not be helpful.

Just thought I’d mention it.


#7

Register and calling are half separate. register is easy as you need id + pass, while calling may need lot more with caller ID.


#8

So if i m seeing in active call dts mean outbound route is ok… its catching the trunk also… but from trunk its like rejected from server


#9

1 rule:
If you see call in CDR then it was sent from UCM to server. So outband work (allow call).
But getting rejected is different matter. There can be something set wrong but OUTBAND need information from provider how to set call.


#10

If i use that ringcentral sip in epbax or ipphone. It is working.

But in our ucm6510 why it is not…
Directly call reject from server… but i can see in active call as well as in cdr also…
N i configure simple outbound rule X.


#11

Number is not all, you probably have wrong setting on trunk. As i do not use this provider i will not have knowledge how it should be set.