Call queue issues


#1

Hi there guys i am having a issues setting up call ques on one of our grandstream pbx systems, i have set the call queue and assigned extentions for all the sales people but for some reason it is not displaying statistics when i pull a report i have literally tried everything but still no statistics are showing up, i can call from the phone i can receive calls but as soon as i pull the call queue report there is no statitics and it is really frustrating, am i maybe doing something wrong ? please help if you can.


#2

Firmware version ?


#3

the current version it is on is v 1.3


#4

This is not correct firmware or you have some starting firmware ?
Program - 1.0.xx.xx


#5

i have now upgraded the firmware to version 1.17 which is the latest i could get on grandstreams website, but still when i test calls it doesnt give any statistics?
it is a UCM 6208


#6

That is not the latest, perhaps reading the wrong info from the system. Here is a screenshot of the GS firmware website, but in upgrading, you must read the release notes as there is a specific order that must be followed as you progress. You cannot upgrade from a 1.0.1X to a 1.0.19.X in one jump; it has to follow a sequence.


#7

Ignore that i have 1.0.20.3 :slight_smile:
image


#8

Ahh, but you are the lucky one as apparently the EU servers are more up to date than the US servers, or you have a mole in the organization who favors you with early releases that the rest of us mere mortals are not privy to.

Show off. :face_with_raised_eyebrow:


#9

ahh thanks man i really appreciate it…will it fix the issue i am having with call queues though?
And how will i download the 1.20?


#10

Hard to say. If the 20.3 is not there, load the 19.27.

Marcin oftentimes gets pre-release versions.


#11

I have loaded the 1.19 but still in my call queue i cant seem to get any statistics as to how much calls where missed who made calls etc, because we are trying to install a call centre type environment at one of our customers, but no matter what i do it is still not giving any statistics.
I have even tried all technical support but none of them seem to be able to assist me with this issue :no_mouth


#12

@lpneblett it was test for feature (fixed backup system). I cannot downgrade as it add some fields and in normal version i cannot apply :slight_smile: Current prelease is much higher.

@grandstreamrookie

  1. Did you clear cache ? (ctrl +F5) as after upgrade you can see wrong things.
  2. Add recording to queue and check if you see records from it.
  3. Can you show Inbound + queue set ?

#13

I did try the ctrl + F5 but nothing popped up it just refreshed my page, i then tried to add the recording to the queue but it still didnt work…i have even been on the phone with multiple technical support centres on this product but they still cant seem to assist me with the issue.
Is the issue maybe relating towards my IVR settings?
Because i have checked evrything…my phones are registed i have assigned agents into the call queue but still no statistics pop up when i pull a report on the call queue.


#14

It can be that call is bot forwarded to queue at all ?
And it sent it to ring group ?


#15

we in the EU are better :stuck_out_tongue: :stuck_out_tongue:


#16

try to use the browser in “incognito” mode


#17

I imagine you’ve read this document:


#18

What is the extension number for the Q? Call that number directly and get someone in the Q to answer. Maintain the call for a bit and then hang-up. Look in the CDR and see if logged and showing to the Q and the extension that answered and then look and see if stats are logged.


#19

I am have the same issue I do t know where to began


#20

You can begin by telling us more about your setup as while you may have the same issue, it may not be the same underlying cause. No idea of PBX, firmware versions, Q setup or other, nor whether you even tried the suggestion made earlier about dialing the Q extension directly.