Call Forward Unconditional on GXP2140


#1

Hello. I have a GXP2140 on Firmware Version 1.0.11.15 (I’ve tried several versions) that will not forward calls to another extension or 10 digit number, like a cell phone. I have factory reset several times and re-assigned extension through zero config to no avail. All my other phone are working fine. This phone was assigned to a previous employee so all that has been done with this extension was change the persons name and email on the PBX. We have a UCM6208 V1.4B running firmware version 1.0.20.17. The only way to get it to work is configure the extension to forward on the PBX. Any help/suggestions would be greatly appreciated.


#2

i think the problem is on the trunk settings to be resolved


#3

Ok. Which setting should I look at?


#4

I don’t know, try to put the basic and advanced settings screen


#5

So, what process are you using to forward…details?
The other phones forward using the same method as you are trying with the 2140 and have no issue?
If so, then not a trunk problem.

You could also delete the extension, factory reset the phone and then recreate the extension and provision it as you did the other phones and see.


#6

The user was forwarding at the phone. Dial *72 and then enter the number to forward the call; Press OK softkey or SEND key. I also configured it by accessing the phone web page, Accounts, Account 1, Feature Codes, Call Forward Unconditionally (All) section, and enter in the number in the Target box, save and apply. Neither of these work. I stopped short of deleting the extension and factory resetting the phone. I’ll try that today though and will let you know if that does the trick.
Thank you.


#7

I removed the extension from zero config, factory reset the phone and completely removed the extension from the UCM. When the phone came back up, I recreated the extension on the UCM, then assigned the extension from Zero config. Connected to the phone’s web administration and added the 10 digit number (8+10 digit number), got to dial 8 to get out, applied that and still no go. It just rings the extension until it goes to voicemail.


#8

I ran through removing from zero config, factory resetting the phone and deleting the extension again and this solved the issue.