Bug: LDAP (DP750) do not accept server


#1

As topic, do not checked with other models.
It not accept anything :slight_smile:


#2

Seems like it needs http:// in front of it.


#3

check well, you probably put an unnecessary space in front of 192 …


#4

No extra space or whatever.
Http is incorrect it is ldap:// which they specify not add (i added but error still exist).
This field reject everything :slight_smile:


#5

adding http:// or https was the only thing that allowed me to set it. If i switch to the text editor it shows

8020=http://192.168.1.1


#6

I think this may be a bug with the DP750 settings page, I tried on a wp820 and it let me set server with just ip.


#7

The DP page doesn’t like a lot of URLs.

LDAP field is messing the value. XML phonebook doesn’t work with FQDN.


#8

hi @Marcin,
I had not seen that it is a setting on the GDMS, even to me gives the same error,

is probably a bug, but the fact remains that that DP7XX will hardly go on a UCM that has the same ip for all UCMs (in fact I leave it empty).
Anyway, it’s worth mentioning.

Damiano


#9

It is fixed already :slight_smile:


#10

Dear all,

Thank you all for testing GDMS platform! This issue has been fixed in current GDMS platform. We fixed this issue online. Thanks for all your testing.

Thank you!


#11

XML phonebook URL too?

My DP752 won’t set using GDMS. It says “invalid characters”.


#12

Fastest way is feedback on GDMS. Bottom page :slight_smile: Nice hidden :slight_smile:

My customers are happy and start using GDMS in small installations now.


#13

Dear users,

Thank you for your feedback! Phonebook XML URL should be updated too, it also includes this fix. I tested it with DP750’s “Set Parameters” page, and this issue cannot be reproduced. Thanks for all your testing!

Thank you!