Boot problem GXP1625 - DEAD - 2 Red leds


#1

Hi to all,

Trying to get my dead GXP1625 back to life the symptoms are:

1 - Its dead…;
2 - The two left (account) leds are lit up and red;
3 - Its dead;
4 - The firmware version is 1.0.4.132;
5 - It s dead;
6 - Tried button 1 and 9… Tried with no network cable… Tried with other power brick, all to no avail;
7 - It all started when the phone stopped responding and then some screen corruption appeared. A reboot later led to the current state of affairs;
8 - By the way, have I told everyone its dead?

Has anyone been through this? Has any one coaxed it back to life?

Any help would be greatly appreciated

Thanks a bunch

OM


#2

only proof you can do and try to change the power supply (use an original one) or a POE


#3

Hi damiano70,

Thanks for the reply, I have already tried that, changed it from a working phone and this one continues as is, no boot, and the other works as before. So its not the power supply.

regards,

OM


#4

if it’s under warranty you can try to open a ticket


#5

Hi,

The best bet is to RMA it. I was just trying to find out iff anyone had any solution for the problem before sending back the phone.

Thanks all the same.

OM