Blf ucm 6204


#1

Hi, Just a small business and now would like to try to use the BLF function.
I understand I’ll have swap out the GXP 1625 for a bigger unit.
But I have an old Linksys SPA962 with sidecar I use remotely to the system.

Will it be able to be used with the UCM?

I’ve created an “event list” with the extension added to it.

Or is there a program/app that can run like Trixbox and others had once, to show phone/call status?


#2

Hi, I am trying to understand what is your problem but maybe my English is not good enough.
Do you want help to set the blf keys to a device? Remote device? Or set remotely the old device?


#3

The device on local network.

As remote is the same IP so make no difference (on a VPN.)

I guess the new Grandstream phone will auto setup its just I was wondering if the old phone could be used I had.


#4

I don’t have worked with linksys phones but I am pretty sure that will work. You have just set it manually from the GUI. The grand stream device is easier to program via your ucm with zero config.
Go to ucm-zeroconfig- press discover. You will see the device, click it and set the extension and the blfs in the menu you will see


#5

The Spa handset is sip friendly - no problemo - just no auto config - full manual


#6

Any SIP phone should work with the Grandstream UCM, but only Grandstream phones can be provisioned by the system. You would have to know how to log in and manually configure it.


#7

Would I set the UCM as a Asterisk server on the phone configuration? the other option is Broadsoft.

Asterisk syntax
The following is an example entry for a Asterisk server. This entry enables speed dialing, BLF
monitoring, and call pickup on a Asterisk server with the IP address 192.168.1.11:
fnc=sd+blf+cp;sub=35890@192.168.1.11;nme=35890

Broadsoft syntax
For example, the following enables speed dialing and BLF monitoring, with a BLF
monitoring list URI of marketing, for the user account reception, on a Broadsoft server with
the IP address 192.168.100.1:
fnc=sd+blf;sub=marketing@;usr=reception@192.168.100.1

TR


#8

Try both and see which one.
To me the Asterisk one is the one that appears correct.