Bind UDP Port


Hello all,

I seem to have some confusion over PBX Settings -> SIP Settings -> General -> “Bind UDP Port:” vs PBX Settings -> SIP Settings -> NAT -> “External UDP Port”.

On previous versions of the firmware, I would enter my custom SIP port into each location (same number). Even after upgrading my office system to, the same number is in both locations.

However, I’m currently setting up a new system and it will only allow me to enter the custom SIP port number into PBX Settings -> SIP Settings -> NAT -> “External UDP Port”. If I try to enter the same port number into PBX Settings -> SIP Settings -> General -> “Bind UDP Port:” I get the pop up message “The port number is the same as the current open port.”

Clearly, I seem to be missing the fundamental knowledge regarding what the Bind UCP Port and Bind IPv4 address are used for.

Additionally, it’s trying to auto fill the field with port 58888.


Set the port in the general settings first and save/apply and then in the NAT section and see if this works.


I try explain:
Bind: This is PBX default port which is used to communicate. All device will require this port to communicate with UCM.

External: It is port sent external to units outside of your network (via router). You can have different port for security reason. 6666 for example. Units outside you network need sent packets to “Router_IP:6666” and router will need have forward set to real UCM port 6666 -> 5060 (example).

It can be bug as UCM do not allow me to revert from changed port to 5060. And i see 5060 is not OPEN
System status -> Network Status -> Actiove connection (i see both 5060 and other i set). BUt i cannot change to 5060. 100% bug :confused:


I found under [PBX Settings -> RTP Settings] The BFCP UDP Start / End and BFCP TCP Start / End where setup to cover the ports I normally use.

I have no idea what BFCP is and will have to research that. Unless some kind soul would care to explain here.

I changed the BFCP ports out of the range I was trying to work with and was able to successfully change the bind UPD port and external port.

Please, nobody take this a trouble shooting advice, I really don’t understand what I’m doing here. Just pushing buttons until it works.

I’m just hoping to add to the knowledge surrounding this issue.


Conference settings.

RFC abstract
“Floor control is a means to manage joint or exclusive access to
shared resources in a (multiparty) conferencing environment.
Thereby, floor control complements other functions – such as
conference and media session setup, conference policy manipulation,
and media control – that are realized by other protocols.”


did you ever get this to work i am getting the same error


PBX Settings -> SIP Settings -> General -> “Bind UDP
PBX Settings -> SIP Settings -> NAT -> “External UDP Port

The second is just the SIP recording port for remote indoors, you can differentiate them but it doesn’t do much good. Either way, the malicious would find it anyway.
I leave 5060 both.


I changed the ports I was using above 61,000. No problems.