Automatic Off During Night



Hi All.

I’ve been trying to configure the Grandstream UCM6108 so that the CyberData Intercom does not call the “Ring Groups” during the night.

Thank you for your help.

Kind regards,
David Opazo


you need way to get the system to make that call for you form an inbound route then apply time settings to that route. so the cyberdata cannot dial an extension it has to dial an inbound number.

I am guessing cant think of another way to do this maybe someone else will suggest something


@Telecomsolutions is right, this is only way for 61xx.