Auto recording not working


#1

Hi, i am trying to auto record all calls made and i am not able to do it. it was recording but one day it stops doing it. When i go to the CDR there is nothing.

The options that i have select are:
on the extension: futures / Auto record
on the trunk: Auto record

still not working, please let me know if there is something that im doing wrong

thanks!


#2

try disabling on an extension then restart UCM and resume recording on that extension to see if it records.
Are you sure you have enough space on the space where it records?


#3

i tried that and still not working

and the memory is like this
Space 5972MB/5972MB
inode 6042/388608


#4

Model of PBX and firmware version?

Is the location storing the recordings seen by the system and is the location full…so it can’t record more?


#5

…maybe I’m thinking this through wrong, but if you are recording everything through the trunk the only benefit I can see to recording the extensions too would be… to record internal communications? Is that your goal? I’ve never tested it out, hopefully it doesn’t record two copies of calls.

No clue what his firmware version is, but the data space indicated would make me think its a 6xx8:

A base 6200 has a data partition closer to 2232Mb according to page 378 of the user manual. His numbers match my 6208, not sure about the size of the 6108 though (definitely not a 6510 though, that thing has 26564mb total available in the data partition).

Looks like your data partition is maxed out. The first number for space is Space used, second is total available.

I’m going to assume you aren’t using an external storage location (otherwise why is your data partition full?).

As for not seeing anything under CDR…
To just confirm you are saying that under CDR>Recording Files you don’t see anything?

Also could you check under PBX Settings>Recording Storage Settings is enable auto change checked?

A couple options:

  1. I would connect a drive (I think a 1Tb will work, although it could also be as simple to rotate smaller (16gb) drives every month and label them to make review easier) via usb to up the available data space (and aim the files there)
  2. if you don’t want to use an external drive… unless you want to just keep every call recorded forever () SERIOUSLY consider configuring under Maintenance> System Cleanup/Reset>Cleaner -> File Cleaner. Just having calls recorded does nothing, not without a real retention policy. Or a goal that is followed up on. Just my two cents.

#6

Put a SD card in.


#7

hi! thanks for your help, it works, the internal memory was full


#8

You have no user available memory space left. Here is what a system might look like that does have space:
image

You will note that mine is not showing 5972/5972 (fully used).

It can’t record and as noted by others, you should get a USB or SD card and store recordings there, but no matter where recorded, the device to which you record to is finite and will need to be managed such that recordings are off-loaded so that the device does not fill up.