Auto Answer Intercom


I’m trying to replicate the “Intercom Auto-answer” feature in a GXP2160 that’s hosted (No UCM onsite). I use the carrier’s “Intercom code” but the phones still ring when I try to Intercom dial them. Any ideas?


You need to turn on the setting to accept auto answer by call info on each phone.


I have that setting turned on.


I’m not certain an intercom signal will go through the router or not. I’ve never tested this in a hosted scenario.

Packet captures would show what’s going where.


It’s a regular SIP INVITE with an extra header, so a capture will reveal it. I have use it remotely in a hosted system and works fine.