Attended Transfer does not show original Caller ID on the GRP2612


#1

PBX: UCM6202
2xIP-Phones: GRP2612

Hello,

When a call comes to extension 1 and I do an attended transfer to extension 2 (both GRP2612), extension 2 shows the callerID of extension 1, but not the caller ID of the original caller.

After searching these forums, I enabled “Refer-To Use Target Contact” on both phones, and “Send Party ID” on the UCM. The problem, however, persists.

(Blind transfer works fine)

What else can I do?

Thanks!


#2

try to activate the voice next to “Send Party ID”, I’m going to memory, I might be wrong


#3

Thanks, but “Trust Remote Party ID” is also enabled, without solving my problem. :sleepy:

Attached is the ethernet capture I just did from the UCM.

Original CID: 2106000000
PBX CID: 2101200000

capture-000B82F92FA7.zip (221.9 KB)


#4

GRP is a new terminal (I have not yet used it), the ““Refer-To Use Target Contact”” is a recent function, on some terminals it works (example GXP21XX) and on others not yet (example DP722-730), so it could be that on GRPs is still to be fixed, you should open a ticket


#5

Sent remote party ID not trusted.


#6

The solution to this problem is to change this on the phone’s control panel:

Account 1 > SIP Settings > Basic settings > “Caller ID Display” set to "Auto"


#7

Caller ID Display by default is set to auto, you probably changed it.

“Caller ID Display. 0 - Auto, 1 - Disabled, 2 - From Header. Default is 0”


#8

Thing is I am sure I hadn’t changed it, and both GRP phones had it set to From Header as default. (What I wrote as solution was given to me from support.)


#9

Caller ID Display. 0 - Auto, 1 - Disabled, 2 - From Header. Default is 2
Number: 0, 1, 2
Mandatory
P2324 = 2

I looked now and you’re right, for mysterious reasons only on GRPs that default value is 2, you should report it to the developement