Analog Modems on HT702


#1

For fun (remember the good ol’ days of analog modems) I want to both call analog modems, and answer incoming calls from analog modems, via VoIP and the HT702. I chose the 702 because the feature set included “modem detection” (etc).

I’m all set up, and I’m only aiming for 2400bps, but performance is lousy. Using basic settings + a few tweaks: VAD=no echo cancellation = disabled, jitter buffer auto/medium, gain for both rx/tx set at +6. I expected this to be pretty easy at 2400bps, yet I’m having lots of trouble. Questions:

  1. Anyone else have success with 702 and analog modems?
  2. Although “modem detection” mentioned in manual, I don’t see a single setting for it–is it really a 702 feature?
  3. For local testing, can I call one FXS port directly from the other FXS port on a 702?

Thank you


#2

I don’t think setting TX and RX gain at +6 is doing you what you expected.
Modems expected a certain difference in TLPs to allow the duplexer to cancel
signal in the opposite direction. Usually more gain is applied on the RX side to
compensate for line loss. The central office would apply gain on their RX side
to compensate for signal loss from your modem. TX gain should be minimal
2 or 3dB only (if any these days). So try that first. If you know how far you are
from your central office, we can estimate settings. A tech with a signal meter
would be best.


#3

I was told I’m about 18,000 feet from the central office, which I understand is quite a long distance. I’ll re-test trying TX gain=2 and see if that changes things…


#4

To be a little more specific on how I’m testing, I place an analog modem on HT702 port, set it to auto answer at 2400 bps, then I call the VoIP phone # from a traditional land line. It is this land line that I’ve been told is 18k feet from the central office.

The call comes in, modem detects RING and answers, but most often the handshake fails, or if it succeeds, the bps is lower, and the data stream gets garbled. Voip provider has assured me they are set for g711u, no VAD.


More analog modem advice. HT802
#5

Make sure your 702 is set for PCMU (G711μ) as well. You can verify by setting ALL of your Preferred vocoder choices to PCMU and after you reboot
see if you still connect. 18,000 is getting close for ADSL limits because of its higher frequency but voice frequencies you should not need +6.

If you hear any interruptions in audio, then 1200 or higher will need to retrain and lock you out. 300 baud is more forgiving but SLOW.
We still connect remotely using 300 to perform telephone switch maint!


#6

Additional testing, along with your settings above, confirms that the issue was with my land line–not the HT702. I have made successful tests using a different line. Thanks for your advice.


#7