Analog Line (Ring Time)


#1

hi all,

just want to check for UCM 6202 Ringtime for ANALOG line, even though i set the extension ring time to be 30seconds, it will continue to ring for more than 30 seconds.

with SIP Trunk i do not have this issues. is there a setting that i missed out for the above mentioned setup?

thanks!


#2

~You need to turn off caller id and turn on busy tone detection.


#3

Hi scott,

thanks for the reply, we tested after turning off the caller id and turning on Tone detection under Analog trunk.

but it is still ringing more than the allocate ring time


#4

Sounds like it is more about your Analogue settings that are the issue.


#5

i think the issues is for our analog phone number there is a setting (Ringtime) configured back from our Telco provider.

Lets say i have a default setting back at Service Provider (30secs)
even if i set the ringtime to 15seconds on grandstream, it will still continue to ring the full 30 seconds


#6

show me the inbound route that you have used because if the call has ceased from the ISP it is still being generated through the analogue side of the UCM


#7

hi we are using outbound route (FXO port) to call to the extension (configured follow me to a analog number)


#8

the issue is from analog line provider not from ucm.


#9

so does that means that the issues lies with the service provider of the line?


#10

yes dear