All Extensions Unavailable after installing USG Gateway and changing subnet


#21

Yep I will. Thanks again for all your help.

Just out of curiosity what is meant by option 66


#22

The DHCP Option 66 (or 120 in some cases) is used to tell every phone on the network (via DHCP) where to find their provisioning server (also called TFTP Boot Server in some routers).

If Option 66 is configured, it overwrites the UCM NOTIFY url and the phone just tries the IP/FQDN it got in DHCP.

This would be configured in the DHCP options of the USG.

See : https://help.ui.com/hc/en-us/articles/360012097513-UniFi-USG-How-to-Configure-Custom-DHCP-Options


#23

ok so when I did it this way,

It registers and shows up in the UCM as registered.


#24

This is called manual provisioning. So, it demonstrates that connectivity can be achieved.

In the phone, input the following in the provisioning server field and set it to HTTPS
10.10.10.7:8089/zccgi

Then, in the phone, change the voicemail access code from whatever it may be to something else so that upon re-provisioning you can tell that it did take it. Then either reboot the phone or if there is a provisioning button, press it and when it returns check and see if the voice mail code changed. If so, then you populate the other 4 phones with the same config server and reboot them and see if they pick it up.

Let us know.


#25

If the URL isn’t there anymore or has changed, check your DHCP Options. It really sounds like that.


#26

Can this be done over VPN? Im not physically there until Tuesday


#27

I checked what was mentioned earlier re Option 66 etc and there are no additional DHCP options set


#28

Sure, why not, you had access to the phone before?


#29

Yes it can be done via VPN. Just go into each phone and add the link as mentionned by @lpneblett. Then, click Provision on the phone Web UI (usually top right). If no button, just reboot the device.


#30

Excellent. That means the DHCP Option does not interfere with the provisioning (I had this issue a while back and it took me hours to figure out that I had forgot to delete the option 66.)


#31

im gonna send you a screnshot of my USG dhcp settings. I don’t trust myself LOL


#32

In the phone, input the following in the provisioning server field and set it to HTTPS
10.10.10.7:8089/zccgi

Where do I find the field on the phone for provisioning server? I can’t seem to locate it anywhere.


#33

Settings -> Maintenance -> Upgrade

Normally.


#34


#35

image

image


#36

This was already set as you suggested


#37

On all the phones? If so, somethings is wrong.

If not, add it to every phone and reboot them, they should get their config after that (make sure the config is actually created for their MAC in ZeroConfig since you resetted it).


#38

I have not followed all that is a poem :stuck_out_tongue:
Did you enter the local class in the Zero config settings? (last screen on the right)


#39

Change the voice mail access code in the phone and reboot and see if it puts back the same code.

I suspect that when you entered in the manual provisioning it may have picked up the rest when it registered.

Check a non-registered phone and see if the provisioning server is there, if not add it and reboot, if so, reboot it.


#40

I changed the voicemail access code to 9999 on the phone. Rebooted, logged back in and it’s still showing 9999