After working fine for years, can't make outbound calls... "all circuits are busy, try calling later" msg


#1

got an ucm6108, it’s been working for a couple of years now and worked fine, sudently out of nowhere none of the extensions can’t make calls, inbound calls are working fine, but whenever i try to make a call from any phone i get a recorded “all circuits are busy, please try calling later”.

We only updated the firmware after we got this issue (thinking it might solve it), i’ve read a couple of similar post looking for an answer and tried all solutions and none has worked, we tested the phone line and it’s working fine, nothing was changed internally (in settings).

system information:

image


#2

I assume you have POTS lines? How many? Have you looked at the dashboard to see their status or at the active calls to see if any might be hung?


#3

there is no correct answer to the problem,

  • check outgoing rules
  • make sure you haven’t blacklisted countries.
  • etc…

#4

just 1, the dashbord shows it as “available”, and income calls are working fine.


#5

tried both, got the ideas from other posts and checked them both, but couldn’t find the answers.


#6

need details, line technology, fw version etc…
and placed the outgoing route settings screen


#7

this are the ones i’ve had since start, they used to work fine.

about the ISP i don’t know what to tell you, i don’t know the technical specifics, the cable that comes is a single pair, and the ISP name is CANTV (from Venezuela), currently recieving calls fine.

image


#8

then connect to UCM Voip lines or analog lines (PSTN) via cable?

If the answer is you do this test, disconnect one line at a time and connect it to an analog phone only, and make sure that this phone calls out and in regularly.
If it works regularly reconnect to UCM and write down exactly the procedure you do and it fails, if you have problems with your analog phone, contact your line operator and report the problems.


#9

OK, a single analog line.

Analog lines may change over time such that the electrical characteristics change. There may have been a change in the CO. As you have indicated that you tested the analog line and it is fine, I assume you did so using an analog phone and as such it is likely more of a mechanical off-hook rather than an electronic off-hook detection mechanism. I also assume that it could be a defective port.

  1. As the UCM has two ports, create a new trunk using the 2nd port and then simply set-up an outbound route at the top of your outbound routes using x. as the dial string and route to the 2nd analog port and try. When creating the second trunk, duplicate the settings of the 1st and insure you are using the country settings and all for your location.

  2. Show a screen shot of the trunk settings.


#10

Hi DFigueira. I have seen that the message “all circuits are busy now…” appears when the target couldn’t be reached because any problem on the way to get that number, even though, your phone line is workin fine. When it happens, try to call the same number by using other system, like your cell phone, and double check the number you are trying to reach is working or not.


#11

Hi everyone, I’m new here. Mr. DFigueira, if may i may help you, you can configure your analog trunk again. You can change caller id scheme into auto detect and you can use auto or semi detect in your pstn detection. My customer have problem like this when upgrade he upgraded his ucm6104 and i solved it with solution as i mentioned above. Maybe it can help you

Best Regard

Ray


#12

solved the issue by disabling one of the lines, my trunk uses 3 lines and the 1st one seems to have issues making calls (don’t know why the ucm oesn’t use the next one), i disabled the line and created another trunk just to recieve calls from that number.


#13

Hmm, you specifically indicated you only had one line -

Question - I assume you have POTS lines? How many?

Answer - just 1, the dashbord shows it as “available”, and income calls are working fine.

In any event, glad it is working, I am marking as closed.


#14