Add DNS Mode to QR configuration



Our infrastructure relies fully on DNS (as many others) but the default option for a new account is A server so our service are unable to get provisioned using the QR because is NAPTR/SRV based.

Would be desirable to have the option to specify SRV or NTPR/SRV option in the QR.

By the way the NAPTR is not working, I have to set SRV to make it work, I tested our NATPR with other softphones and hardphones (grandstream included obviously) but in wave does not work.

Thanks for your attention.



Hi Julian

Can you submit a support ticket with us to help you?

Our ticket portal is



Julian, did you get this working in the end? We are having the same issue