"Active MPK" page on the GXP2200EXT


#1

ON the GXP2200EXT, it appears if there are BLF setup and they are in use it flips to a new page called “Active MPK”, anyone know how to turn this off?

P8357 = 0 ???


#2

P8387 = 1 [Show Date On Status Bar]
I’ll set it to 1


#3

I’m sorry I misread the question.

P6764 = 1 [Disable Active MPK Page]


#4

Fixed, thanks


#5

I don’t mind if you click on “solution”. :wink:


#6