Active and functioning DP752 not showing as active in GDMS


#1

I have just started to populate GDMS with some of my deployed VoIP devices in preparation for a new leasing program we are starting. we need to track all of our hardware so although we may still use ZeroConfig with our PBX customers we need a better way to track whats deployed where.

so we have added a few older and some newer devices and if they are online they show up - but when we added one of the DP752 units that we recently deployed - it added to GDMS just fine but it has yet to show up as on line and I have no clue why. I have confirmed that all of the hand sets that connect to it are working…

any clue where to even start?


#2

Dear user,

Thank you for using GDMS platform! Could you kindly capture the trace files and syslog from the DP752 device and send to us for troubleshooting? Thanks for your testing!

Thank you!


#3

pcap.tar (687 KB)
pcap.tar (687 KB)

I could not see how to down load log files - and I do not have a logging server setup. if that is the only way to get logs I will do that - please advise


#4

Dear user,

Thank you for your feedback! You may go to device Web UI -> Maintenance -> Syslog -> set the “Syslog Server” to “1.1.1.1”, and “Syslog Level” to “DEBUG”, and set “Print SIP in Syslog” to “Yes”. Then, go to Packet Capture, and click “Start” to capture the syslog from Web UI, and try to associate the device to the GDMS platform. You may wait for a few minutes and download the syslog.

In your given trace file, there are no syslog in the captured trace files. Please follow the steps above to capture the trace file with syslog. Thanks for your testing!

Thank you!


#5

pcap.tar (687.5 KB)


#6

Dear user,

Thank you for your feedback! Based on your given syslog, it seems that your did not enable “TR-069” option in your device. You may go to Maintenance -> TR-069 -> set “Enable TR-069” option to “Yes”. Then, your device can be associated to the GDMS platform. Once the device is connected to the GDMS platform, on the same Web UI, “Connection Request Username” option will be set with the device MAC address automatically.

Let me know if you have any further questions.

Thank you!