403 - Forbidden login for UCM6208


#1

I am having issues loing into a system both remote and on site. Nothing has changes on the network side for months and there seems to be some echo issues that have just started. Tried to login but no access . had the client do a hard reboot and same issue remains.


#2

configuration and exact problem details are missing


#3

This sounds like there may have been too many attempts to login and now the IP is blacklisted. Now then, before you say the typical but I have not logged in or done that, etc., I am only describing what I have observed in the past and the cause then. I am not saying that I know this to be your problem.

You can try using a different machine or possibly even clearing the browser cache.

There is also the possibility that if the system was not updated with the latest firmware, then the PBX may have been compromised and/or if someone else has access, the login has been changed. You may have to factory reset and then see if a backup returns things back to normal.


#4

yes, how many times did you try to log in remote and onsite?

If you only have a single PC option set a new static IP.


#5

Finally got to site and changed my machine to a different static ip. tried multiple browers but same result. 403-Forbidden. Current SW is 1.0.19.27