3 x GWN7610 in the Home, but 5GHz is a problem


#1

There are 3 GWN7610, 1 POE and 2 Mesh in my 2 storey home. I have tried Powerline, but I don’t think it made any difference.
For the last 4-5 years I have been using a Ubiquiti ERL3, but have changed to an ERX and I don’t think there has been any improvement. I am on a 100 Down / 20 Up Fibre Plan.
I have 5 SSID

  1. xxx2.4
  2. xxx2.4 and 5
  3. xxx5
  4. Guest
  5. Disabled

My devices don’t seem to like 5GHZ only or Dual Band. Sometimes i.e. occasionally, they will connect and then drop a short while later (could be 1 minute or 5 minutes). My thoughts are my media streaming devices e.g. FireTV’s, Echos, fair better than my laptops. I have tried Windows 10 Network Reset multiple times across different laptops (all Windows 10 Pro). What is consistent is the 2.4 GHZ SSID only is the one that seems to fair the best (not sure, whether it has ever disconnected).
This post is being written on xxx2.4 because xxx5 and xxx2.4 and 5 will not connect. This laptop is a Generation 10 Dell Inspiron and exactly 12 months old. The connection message is invariably ‘No internet, secured’. BUT they can connect to 5GHZ occasionally, but not reliably.
Whilst writing this on 2.4GHZ, I have tried my Dual Band SSID and my 5GHZ SSID. Both will not connect. To post this I have connected back to 2.4 GHZ and it was very quick to connect.
Any thoughts or help would be appreciated.


#2

Firmware ?


#3

All 3 are 1.0.15.20.
Also, something I had forgotten.
One of the Mesh AP’s (Kitchen), goes offline every now and again.
Will check tomorrow (Thursday) to see it is back on-line.


#4

Yes, it automatically came back on-line.

This is what happened this morning.

  1. Reboot all 3 AP’s (1 POE, 2 Mesh). Wait.
  2. On 12 month old DELL, 5GHZ took a lot longer to appear. 2.4 and DUAL were a lot quicker.
  3. I CAN connect to 5GHZ.
  4. 1 Mesh AP still off-line (LOUNGE).
  5. 1 Mesh AP now goes off-line (KITCHEN)
  6. Now 2 on-line. KITCHEN still off-line
  7. Now 1 on-line
  8. Now 2 on-line
  9. Now all 3 on-line
  10. Still connected on 5GHZ SSID
  11. Reboot DELL
  12. It didn’t connect at 5GHZ
  13. Manually connect to 5GHZ, BUT don’t seem to be able to do anything.
  14. It drops
  15. Automatically connects to 2.4GHZ SSID
  16. Try to connect to 5GHZ SSID but it wont
  17. Can connect to 2.4GHZ SSID
  18. All 3 AP’s on-line
  19. Try 5GHZ SSID. It connects
  20. 10 seconds later it drops.
  21. Run Troubleshooter. Tells me to restart Router etc. I don’t.
    It says Wi-Fi doesn’t have valid IP configuration - Not Fixed
    The default gateway is not available - Not fixed.
  22. I do nothing and it automatically connects at 2.4 GHZ.
  23. Manually connect to 5GHZ and seems OK, but drops 10 seconds later.
  24. Manually connect to 2.4GHZ SSID and post this.

#5

#6

Check this: Band Steering


#7

I had to disable mine, it was causing issues with roaming and stability.


#8

All 3 are set to 5G in priority


#9

I made my last post an hour ago.
As I do, I try to connect at 5GHZ every now and then.
Now, I have 2 laptops which previously would not connect, now connecting and staying up.
I don’t know whether to laugh or cry when I think of the time I have spent on this.
I will give it a bit more time to see what happens.


#10

try to put 2.4 as a priority, then try to disable band steering.

When I happened to have problems, I did a FW update, right after the format factory, and I fixed it.


#11

Just an update.
I thought for a few days that all was well. But it wasn’t.
I tried disabling band steering and did not get the result I wanted.
So, I have factory reset the 3 AP’s, 2 are POE and 1 is powered and using a Powerline.
Apart from adding my SSID’s, I left all settings alone.


#12

Couldn’t tell, based on your last update if you solved your issue. I have pretty similar things happening, one of my wireless AP’s (mesh) just drop off and come back briefly if I power cycle it. Can’t connect to the SSID’s for a while then things just start working. It’s just completely unreliable. Didn’t have this issue when NOT using mesh and only using the AP’s as wired AP’s. I’m using 7630’s though. Thanks for any info regarding your resolution of the issue.


#13

I don’t think I solved the issue ‘overnight’, but things are better (and I can sleep at night).
I am now on a 300 down, 100 Up Plan.
I am not using powerline anymore. There is 1 POE and 2 Mesh. The 3 AP’s are set to Power: 2.4 = Low, 5 = Medium, Band Steering = Disabled. All AP’s are GWN7610 running 1.0.23.6 (latest at present).
I don’t think either of the 2 mesh AP’s are randomly ‘dropping off’.
Nearly all of my devices capable of WiFi 5, do indeed connect at 5GHz.
I only have 2 SSID, e.g. ‘abc’ = Dual Band and ‘abc24’ = 2.4 only (as I have a 2017 NUC which gets temperamental and I quickly switch to 2.4 (or just re-boot the NUC if I have time)).

PS One think I learnt in the past two years is that I can connect 2 devices (e.g. Fire TV, HDHomeRun) via ethernet cables to a mesh AP. I wish I had learnt this a lot earlier.


#14

Just to be sure…by mesh you mean a wireless backhaul?


#15

I think the answer is yes.
My 2 mesh AP’s are simply connected to an electricity socket in the house.
Therefore, there are 2 free ports to run an ethernet cable from each AP to a device.