2 New Grandstream HT812, neither can make outgoing calls


#1

We have many HT812/814 in the field, the new devices are set up the same as all of our other devices on the same server. The device is on a public IP (no NAT). SIP registration is good, incoming calls work, but outgoing I get silence, then a click and then nothing. I’ve tried everything I can think of but can’t figure it out. I set up another analog ATA using the exact same information and servers and those devices work fine. I’m on firmware 1.0.37.1 which is the latest I can find. I don’t know what more information you might need but any help would be appreciated!


#2

SIP ALG disabled in the modem?


#3

The only thing in front of the grandstream is a layer 2 bridge, no SIP ALG. I’ve tried it on multiple different types of connetions as well.


#4

Are the other sites on the same F/W?


#5

I just tried from my home, HT812 FW 1.0.33.4, calls out fine. Swapped out the other two boxes, copied their text config from my working box to the 2 non working and rebooted. They can receive calls but not call out.One is hte same FW as the working box, one is 1.0.37.1