180 ringing


#1

I setup a inbound route to ring group as destination , the incoming call is getting disconnected after 10 sec because pbx(UCM 6510) is not sending 180 ringing as per sip trunk provider.
How can I solve this so that PBX send 180 ringing.


#2

Short version:


#3

I’m sure there’s a proper, technical solution. A work around I’ve used is to send the call to an ivr first. No message, no option, just a 1 second timeout with the ring group as the default destination.


#4

I have tried changing that to yes. But then the caller doesn’t listen any rings. And call timer is still 10 seconds.
Same on changing that to no.
If you have any idea please explain how three options makes an effect on incoming calls. So that i can have better understanding and maybe solve the problem.


#5

I tried this but after IVR timeout it starts playing music on hold or transfer while the calls do rings on ring group but caller listen music on hold or transfer instead of rings.
Is there any workaround for that?


#6

For sure.

Both the IVR and the ring group should have a drop down where you can choose default music on hold or ring back.


#7

It must be never as i show.
Any other option will use 183 instead of 180.