12-Hour time displaying Incorrectly in FW1.0.19.2


#1

I have recently purchased and updated my UCM6202 to FW1.0.19.2 I have set the Time Parameters for my locale being Sydney, Australia. when I use 24-Hour time display, the unit correctly shows my local time and the correct offset being UTC+10. However, if my local time is between Midday and 1pm 12-hour mode shows this as “AM” when it should be “PM”!!

In the English speaking world, when using 12-hour mode any time between midnight and midday is “AM” and anytime between midday and midnight is “PM”

Can this be fixed please???


#2

I have set it up this way and it works properly

screen%201

screen%202


#3

I think you better read my post again slowly, as I do not think you have comprehended the issue.

Of Course, your suggestion works because you are setting the clock to 24-Hour time display which I already stated works!

Change it to 12-Hour time and that is when the problem occurs.

Thanks for your input but it is not the solution to the issue. It is a Software issue.


#4

I have read well what you wrote,
I only showed you my settings, I didn’t write you that it’s the solution. It was just to make a comparison.


#5

if you have no answers you can open a ticket


#6

I appreciate your assistance but I really don’t need to be shown what I already knew and stated and not really an efficient use of your time…

Anyway, as I said I am new to Grandstream and reading the forum details it says that this is the place to comment and identify issues and faults for rectification.

It’s a fault. Could you inform me of how/where to raise this fault “ticket”


#7

Don’t worry,

I have found out how to raise a Fault Ticket and have done so for this fault.


#8

I put the link on it how to open the ticket,
good thing it’s not just me who doesn’t read :stuck_out_tongue: