1-way paging


#21

Just to give an update, when I rolled back the UCM’s firmware from 1.0.19.8 to 10.0.17.11, one-way began to work. I think the new firmware 1.0.19.8 has a bug.


#22

1.0.19.8 is a beta version, it’s normal it may have some bugs.
The latest stable version should always be used in production, however you were right to point this out.


#23

Dear user,

Thank you for your feedback! This 1-way paging feature should be normal. Could you kindly capture the trace file and syslog from your device? When you are trying to download the syslog from your UCM63xx, please check the options “PJSIP Log”, “PBX Log”, “Page Log”, “RTP Log”, and “AVS Log” options. Thanks for your testing!

Thank you!


#24

I just tested using Wave (1.0.19.9) from my Android to an extension (1001) with a GXV3350 (1.0.3.44) via the UCM (1.0.19.8) using *811001 and it worked fine.

I had manually provisioned the phone as I have other sites connected to same. In the account settings, I had enabled the auto answer function for paging/intercom only.


#25

Thanks a lot for your testing and feedback, Larry!

Thank you!


#26

It happened to me as well as greg2 described where 1-way paging just stopped working with remote extensions after upgrading to version 1.0.19.9 this past weekend for the UCM6304 using GRP2614 phones. After downgrading back to 10.0.17.11, it started working normally. I did put in a ticket for this issue.

Thanks guys for your support.


#27

Dear user,

Thank you for your feedback! Could you kindly capture the trace file and syslog from your device and send them to us for troubleshooting? When you are trying to download the syslog from your UCM63xx, please check the options “PJSIP Log”, “PBX Log”, “Page Log”, “RTP Log”, and “AVS Log” options. Thanks for your testing!

Thank you!


#28

Thank you for also noticing this :smile:


#29

Dear user,

Thank you for all your feedback! Could you kindly capture the trace file and syslog from your device and send them to us for troubleshooting? When you are trying to download the syslog from your UCM63xx, please check the options “PJSIP Log”, “PBX Log”, “Page Log”, “RTP Log”, and “AVS Log” options. We will need the test descriptions (e.g. test steps) and the syslog so that we can troubleshoot this issue remotely. Thanks for your testing!

Thank you!


#30

@greg2 can I ask why you are using a speed dial instead of the intercom for the mode in your template?


#31

It is speed dial


#32

Were you able to get it working? When I program the 1-way page feature on a key I typically use the “intercom” mode. Just a thought.


#33

I’ll try that. My issue is that it works with the mode set as speed dial for two-way, but not for one-way.


#34

Dear user,

Thank you for all your feedback! Could you kindly capture the trace file and syslog from your device and send them to us for troubleshooting? When you are trying to download the syslog from your UCM63xx, please check the options “PJSIP Log”, “PBX Log”, “Page Log”, “RTP Log”, and “AVS Log” options. We will need the syslog so that we can troubleshoot this issue remotely. You can send it to us through PM. Thanks for your testing!

Thank you!