1-way paging



I found that if I set up a Paging extension with 1-way intercom, it does not work. If I modify that same paging extension to two-way intercom, it works. Why doesn’t 1-way work? Has anyone else had a problem with this?




exactly what do you want to do?


I want to set up a paging extension and the “Type” be set to “1-way intercom”, which does not seem to work. There is no audio on “1-way intercom”. But if you change it to “2-way intercom”, there is audio.


for me it works perfectly in both cases (you also need to set up the IP phones correctly),
however, if you need to do it to a single IP phone you can also look at the screen below and the instructions in the manual


My paging extension is 6305 and is set up on the phone, pictured below. If I dial *816305, I get a fast busy, as well as *806305.


as I already wrote above, the screen refers to individual extensions, for example
*80201 or *81201


Sorry, I misunderstood. I tried paging each individual extension using both prefixes, still no audio


then you have phones ip set incorrectly,
enable “Allow Auto Answer by Call-Info” on IP phones


They are set correctly and two way paging works fine on all phones. I don’t think it is the phone.


ok do as you like


I was only reaching out for help, but if two-way paging works, I don’t see why one-way paging won’t work. Since two way paging works, I don’t see how the phone can be programmed incorrectly.


if you are looking for help you must follow the help, otherwise it is useless to ask for help,
no one here is required to assist anyone, there is Grandstream Support.

Good continuation


I think there’s a misunderstanding, I am not refusing help. I looked at the thread and do not see where I refused or over looked your help. You only suggested I try paging one extension using both *80 and *81. I tried both with the extension number, it results in no audio. You suggested the phones be programmed wrong, I do not understand how they can be programmed wrong when two-way intercom works with audio. Below is a screenshot from just one of my phones.



I think I am onto something. I am using remote phones and one-way doesn’t work. So I tried local phones to the UCM and then one-way works.


If I am not mistaken.
Paging uses multicast for audio which is not able to traverse remote locations. You need to set up VPN connections from remote sites to the main site where the UCM is situated and ensure that multicast packets are routed correctly.


Kev, no 1-way and 2-way use SIP, multicast paging is as the names says.

As the phones are remote, likely a NAT issue depending on how the connection is accomplished.


So the 1 or 2 way paging is direct SIP to SIP… where as I was thinking paging group

Thanks Larry.


Dear user,

Thank you for using the UCMRC service and Grandstream products! May I ask if the 1-way paging issue still persists? If so, could you kindly download the configuration from your phone and send to us for troubleshooting? I think it should be a configuration issue. Thanks for your testing!

Thank you!


Paging group is also SIP.

In the drop down you can see the paging modes and if you select 1-way or 2-way, the multicast option disappears and you select the extensions you want. If you select multicast, then the extension options disappear and the multicast options come up. Announcement gives you a choice between unicast or multicast, but once selected, then either the extensions show for selection or the multicast settings show.


Thanks a lot for sharing these information! We will consider adding these comments and explanations in our FAQs on the official website in case others who may have the same question. Thanks a lot for your testing!

Thank you!