Author Topic: FXO to Bogen Multicom 2000  (Read 183 times)

valleyj

  • Newbie
  • *
  • Posts: 2
    • View Profile
FXO to Bogen Multicom 2000
« on: August 09, 2017, 01:59:31 PM »
HT503 current firmware (v15 something); FXO port works to our POTS fax line.

Line from our Bogen phone system works on a POTS handset.

Connect Line port from HT503 to same line from Bogen, HT503 indicates line is busy.

POTS handset into Phone port on HT503; Line port on HT503 to line from Bogen: busy when hitting *00 from handset. Again, works OK with our other POTS line. I presume some setting needs changed on the HT503 to work with this Bogen, but can't find it.

We have other Bogen systems in other buildings, different models, and the same basic setup works for them.

We are trying to use the new VOIP handsets to make announcements through the Bogen. Have to use a POTS handset in one location right now where we pick up the handset (hear dial tone), hit #0, hear the announcement tone over the PA and start announcing.

valleyj

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: FXO to Bogen Multicom 2000
« Reply #1 on: August 11, 2017, 01:33:01 PM »
Update in case it helps anyone else.
We put a Viking PI-1A in between the HT-503 and the Bogen, as the Viking item provides talk battery for the HT-503 to see it as on-hook. The Bogen puts 10V on the line, not enough for the HT-503.

That lets us initiate the call and start the PA (key sequence). New problem is that when we hang up, the trunk line on the Bogen stays active. Viking gave us some suggestions on how to reconfigure the PI-1A, however that did not resolve it.

Nearest Bogen dealer assures us this can be done, probably with different equipment, so will update if we do resolve it.

vtechsupport

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: FXO to Bogen Multicom 2000
« Reply #2 on: September 15, 2017, 08:34:20 AM »
We are having a similar problem with a Bogen Multicom.  We are using the Grandstream GXW4108.  Were you able to get this working?