Author Topic: GXP1625 under a Dual WAN balanced router "sleeps" when idle  (Read 130 times)

GamerZcr

  • Newbie
  • *
  • Posts: 7
    • View Profile
GXP1625 under a Dual WAN balanced router "sleeps" when idle
« on: April 20, 2017, 08:04:31 PM »
I have twelve  1625  installed under a dual WAN router (Cisco RV-082) in balanced mode, since it is a Dual WAN router sometimes the IP you see is from from one ISP, sometimes from other.

The issue is: On default setup (after factory reset), I only set up the SIP registration information then I got "Registered" status and can make call or receive calls immediatly, but after 1 min idle all callers will get "The person you want to reach is not available" even when the "registered icon" remains black (registered), if they insist and call and call after 6 to 10 times continuesly the phone rings. If some one call again right after I hang it rings normally, but if it goes idle for more than 60 secs, callers will hear the "not available" message again, it seems to be going into a "sleep mode"

I figure out to check ON the Keep Alive option, it works better, but after 5-10 min it goes  to "sleep", so I changed the Keep Alive Interval from 30 sec to 10 sec, now it goes to sleep after 30-40 min, next I change the Keep Alive Interval to 5 sec, it stay "awake" for hours, only 3 of 12 goes to sleep after 3 hours BUT people at the office where the SIP server is located reports heavy internet lags  -maybe too much pings from the 12x 1625 to it?-

Is there anything I have to set being under a Dual WAN network to keep the 1625 "alive" or "awake"?

Please help
Thanks
« Last Edit: April 20, 2017, 08:06:23 PM by GamerZcr »

Marcin

  • Hero Member
  • *****
  • Posts: 2470
    • View Profile
    • Email
Re: GXP1625 under a Dual WAN balanced router "sleeps" when idle
« Reply #1 on: April 21, 2017, 12:15:50 AM »
It look like router problem for me. Try not balance network for GXP and assign it to 1 route.
Life is waste of time

GamerZcr

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: GXP1625 under a Dual WAN balanced router "sleeps" when idle
« Reply #2 on: April 21, 2017, 06:06:17 AM »
It look like router problem for me. Try not balance network for GXP and assign it to 1 route.

Where is the route assignment option?

Thank you

Marcin

  • Hero Member
  • *****
  • Posts: 2470
    • View Profile
    • Email
Re: GXP1625 under a Dual WAN balanced router "sleeps" when idle
« Reply #3 on: April 21, 2017, 06:43:36 AM »
Router.
Anyway i never seen router that go sleep
Life is waste of time

GamerZcr

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: GXP1625 under a Dual WAN balanced router "sleeps" when idle
« Reply #4 on: April 22, 2017, 06:06:52 AM »
Router.
Anyway i never seen router that go sleep

Any instruction please?

GS.Rick

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 669
    • View Profile
Re: GXP1625 under a Dual WAN balanced router "sleeps" when idle
« Reply #5 on: April 27, 2017, 02:14:41 PM »
Hi there,

The problem we see is that your phone may be registered to the PBX via WAN1 and then on the subsequent call attempts it tries to go out of WAN2 to reach the PBX. Sometimes this mismatch can cause authentication issues with some PBXs and prevent you from establishing a call. Also I'm not sure if both WANs can reach the PBX.

You may need to look into your router settings to see if there's a way to force the router to use only one designated WAN for your phones for both inbound and outbound. Almost like a static mapping between your phone's internet IP and the public IP. This is a better solution than polluting your network with high frequency keep alive or registration packets.

Thanks

lstutesman

  • Beta Club Members
  • Hero Member
  • *
  • Posts: 1958
  • n2v Solutions LLC
    • View Profile
    • Network to Voice Communications
    • Email
Re: GXP1625 under a Dual WAN balanced router "sleeps" when idle
« Reply #6 on: April 27, 2017, 02:22:02 PM »
That's it exactly.

In simplest terms:
Typically  we tell our phone system what the IP address(we'll say address A) that the router is using.
then when you start a phone call with a device or sip provider, the phone system says, "and don't forget I'm at address A"

when the router switches to using address B, the phone system is still saying,  "and don't forget I'm at address A"

so the device replies to address A, but that route is now gone, so the call dies.
Grandstream Certified Reseller

Lucas Stutesman
902 East 2nd Street
Suite 241
Winona MN 55987
www.n2vs.com

Many tutorials at:
http://www.n2vs.com/video-support/

lucas.stutesman@n2vsolutions.com
Phone or fax 507-205-4025
ext 203

Feel free to call for remote installations or assistance!