Author Topic: GXV3275 & whatsapp messenger  (Read 347 times)

OlivierN

  • Newbie
  • *
  • Posts: 2
    • View Profile
GXV3275 & whatsapp messenger
« on: April 05, 2017, 07:17:26 AM »
Hello,

Have successfully installed the latest Grandstream firmware for GXV3275 today.
But can't install whatsapp messenger on the GXV3275.

Installing the current app from Google Play is not possible since it would require a 4.3 Android based on Whatsapp support information.
Using an old 4.2.2 Android version of whatsapp shows "your phone date is inaccurate" kind of screen.
As French was configured, I switched the language settings back to English/US and set time to New-York time, rebooted the phone, uninstalled the app, reinstalled, upgraded, no result.

The solutions described here don't improve the situation (impossible to install the latest app):
techwelkin.com/whatsapp-your-phone-date-is-inaccurate-solution

Has anyone found a trick to make whatsapp work on the GXV3275?

Btw does Grandstream plan to (minor-)upgrade the GXV3275 to Android 4.3 (which is as 4.2.2 still named Jelly Bean release)?

Best Regards
Olivier N
« Last Edit: April 05, 2017, 09:00:51 AM by OlivierN »

GSSupport421

  • Global Moderator
  • Newbie
  • *****
  • Posts: 9
    • View Profile
Re: GXV3275 & whatsapp messenger
« Reply #1 on: April 20, 2017, 10:28:41 AM »
Hi,

Please help to open a New ticket on our Helpdesk web portal (as shown on link bellow) In order to troubleshoot this issue and get more details.

https://helpdesk.grandstream.com

Thanks

OlivierN

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: GXV3275 & whatsapp messenger
« Reply #2 on: June 05, 2017, 06:30:17 AM »
Ticket #: 20170407224651
This issue is under testing by GS Support.