Author Topic: as of 14 mar 17 firefox no longer has plugin for gxv3504 video server  (Read 415 times)

whburling

  • Newbie
  • *
  • Posts: 7
    • View Profile
    • Email
I have been using a Grandstream GXV 3504 DVS for years.  It works solidly. I am happy.

But so far I have only been able to use it with a firefox plugin.  i could not get the standalone app to work
for me. I suspect that I do not know enough to set it up properly.

as of yesterday  (14 mar 17) firefox upgraded my browser and in doing so, it eliminated my plugin.  In reading firefox's explanation, it appears that they feel plugins create too many problems for them. they are on a vector of discontinuing them altogether at some future date.

I am at a loss as to what to do.  I would really appreciate getting my GXV3504 working for me as I use it 24/7

Please advise.

If you tell me to install a plugin, regardless of firefox's desires, that is fine with me but I can not find the location of the plugin.  please offer a url to the download location.

Please help.

bil

Marcin

  • Hero Member
  • *****
  • Posts: 2669
    • View Profile
    • Email
Re: as of 14 mar 17 firefox no longer has plugin for gxv3504 video server
« Reply #1 on: March 16, 2017, 12:55:21 AM »
Chnage browser (IE seamonkey still support NPAPI).
Or use Firefox ESR
Life is waste of time

orwell-g

  • Jr. Member
  • **
  • Posts: 56
    • View Profile
Re: as of 14 mar 17 firefox no longer has plugin for gxv3504 video server
« Reply #2 on: April 19, 2017, 07:18:08 AM »
this is a known fuck-up by Grandstream...

the bypasses are nice, but if they cant build firmware that works with common browsers, maybe they shouldn't built IP cameras!



update the firmware!