Author Topic: No Audio on WAN  (Read 503 times)

Eric36

  • Newbie
  • *
  • Posts: 19
    • View Profile
No Audio on WAN
« on: January 09, 2017, 12:22:07 PM »
We have an iPhone 6 with the Wave app that we are trying to set up. We have got it to register both over the LAN and WAN. However, we only get audio when it is connected to the LAN. We have tried forwarding ports 5004, 5060, 5061, and 10000-20000 but still cannot get any audio when it is connected by the WAN. Any ideas what else needs to be done?

Eric36

  • Newbie
  • *
  • Posts: 19
    • View Profile
Re: No Audio on WAN
« Reply #1 on: January 09, 2017, 03:33:48 PM »
We enabled the SIP ALG on the router. That fixed the problem.

aedm87

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: No Audio on WAN
« Reply #2 on: March 23, 2017, 07:54:22 AM »

Hi Eric36,

I have a case very like, A user with GS Wave can hear to the person in lan side, but in reverse direction is not possible. The feature SIP Alg already is enable in my router. What other thing did you?

and the ports tcp 5060-5080, UDP 5004, 10000-20000 are open in the router.

Help me please!

amin1356

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: No Audio on WAN
« Reply #3 on: April 13, 2017, 10:14:27 PM »

Hi Eric36,

I have a case very like, A user with GS Wave can hear to the person in lan side, but in reverse direction is not possible. The feature SIP Alg already is enable in my router. What other thing did you?

and the ports tcp 5060-5080, UDP 5004, 10000-20000 are open in the router.

Help me please!
Enable NAT in your PBX extension settings (like the attached file).

lstutesman

  • Beta Club Members
  • Hero Member
  • *
  • Posts: 2016
  • n2v Solutions LLC
    • View Profile
    • Network to Voice Communications
    • Email
Re: No Audio on WAN
« Reply #4 on: April 14, 2017, 07:19:06 AM »
SIP ALG being on usually breaks the audio.  I would disable it and test again.

Also make sure your external IP is in: PBX-SIP-NAT on the UCM
Grandstream Certified Reseller

Lucas Stutesman
902 East 2nd Street
Suite 241
Winona MN 55987
www.n2vs.com

Many tutorials at:
http://www.n2vs.com/video-support/

lucas.stutesman@n2vsolutions.com
Phone or fax 507-205-4025
ext 203

Feel free to call for remote installations or assistance!

aedm87

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: No Audio on WAN
« Reply #5 on: April 21, 2017, 08:03:11 AM »
Hi Guys,

I can resolve my issue. the router/modem has enable SIP Alg feature by default, and is not possible disable. Then I disable the function of STUN server and ICE support in the UCM. I learned that If the router/modem has the SIP Alg feature enable is not necessary a STUN server, ICE server or TURN server, and the most important is not necessary configure external IP in: PBX-SIP-NAT on the UCM.

Regards.
 :)